Sign in with
Sign up | Sign in
Your question

IGPU and RAM Missing

Last response: in Overclocking
Share
May 5, 2012 3:33:58 AM

After tuning and tweaking my overclocks I had a stability crash. Upon reboot my system started to hang and wouldnt display the usual "Overclock failure! Hit F1 to setup bios" message on post, or post at all. After flashing and resetting cmos I was able to get back into bios.

But now I'm missing all controls for iGPU and 8GB of my RAM is missing on collection. The SPD is recognized by the BIOS(I can see DIMM_A1,DIMM_A2,DIMM_B1,DIMM_B2) and CPUZ(Memory summary says 16324MB)) but system says 8GB of ram only so does post and BIOS summary screen. Also I cannot put my multipler higher than 34.

I've never heard of a overclock failure resulting in iGPU being disabled as well as half the ram. Any help would be appreciated. Also I have tested all the ram sticks and all the slots individually, all work.

I'm currently writting this on the machine, so it works, just with parts not responding when they should be.

Specs:
i5-3750k
Sabertooth z77
16GB G.skill sniper 2133 cl11 4x4
750w psu 80+brz
560ti EVGA

More about : igpu ram missing

a b K Overclocking
May 5, 2012 4:57:45 AM

check the ram qual list for your memory. the z77 i have one and had to swap my gskills out as the mb would not post with them in. with some dimms and this mb you can only run 2 stik of ram with the new bios. some stick only three and a few ram with all four sticks installed. if it the mb and a timming issues the mb may be reading only 1/2 of your ram sticks. the other issue could be did the memory controler part of the cpu burn out or go dead??
m
0
l
May 5, 2012 5:16:25 AM

All 4 worked until the crash described above. I assume that somewhere along the line the parts of the cpu were fried but can that be possible?

For the iGPU and MemController to go but the 4 cores and the cache still be operational?

Not so sure about that.
m
0
l
May 7, 2012 5:27:19 PM

I ran Intel's Diagnostic tool and it returned a fail. So there is definitely something wrong with the chip. Sending for RMA.
m
0
l
!