Sign in with
Sign up | Sign in
Your question

Skulltrail, Hardware Malfunction

Tags:
  • Components
Last response: in Components
Share
February 8, 2010 6:28:55 PM

I'm, having the exact same issue as a lot of other Skulltrail users are having. I've only come accross this since installing the 2xQX9775's (Core 2 Extreme's).
My older 2.5 Quads ran flawlessly. Mem speed has been bumbped up to 800MHz since the processor upgrades (Previously ran @ 667MHz with the older 2.5Ghz CPU's @ 1333FSB, however, Core2's run @ 1600FSB). Was thinking it was one or both of my new CPU's until I read other posts.
All temps are well within tollerences. Latest BIOS, Drivers etc installed.
Running Windows 7 (64 bit).
2xGTX280's in SLi, but have removed one of them to be sure it was not that.
All other card's have been removed to try to stop this from happening.
This only really happens when the system is maxed out (normall above 80% CPU time).
I'm using Folding@home to max out the system (Pretty much all this system is used for, although, some browsing and games).
IntelBurnTest runs for just a few seconds before the BSOD & Hardware Malfunction gets desplayed.
CPU's under load never above 35-40 degrees C.
1200 Watt PSU
Plenty of airflow around Antec P900 Case.
I have two of these damn mainboards and have the two older 2.5 quads in the other system. The only thing I can think of is to put the older processors back into the system and vice-versa (a long and boring job as the other system is watercooled).

Any ideas PLEASE?

Phill

More about : skulltrail hardware malfunction

February 8, 2010 6:54:06 PM

Tried upping the voltages on the proc/NB? Assuming that your psu is quality and is like a thermaltake or pcpc or what nots, then power isn't going to be an issue, and if you said the temps isn't an issue then try upping the voltages and check

use Prime and coretemp side by side and see what is the load temps with the higher voltages
February 9, 2010 6:50:28 AM

Thanks to 'theholylancer' for his reply.

I tried what you suggested (increased the voltages to the MCH & CPU's). I rebooted and noticed the temp go way higher than usual. I loaded the cores with Folding@home. The fans started sounding like jet engines, then the dreded 'Hardware Malfunction' followed by a reboot ;(. Upon restart the unit only found 1xQX9775 (You can imagine what words came out of my mouth!!! Switched unit off for a little while (to cool down the unit (not me)). Started back up putting the voltages back to default. Both processors now listing.

I was up late last night and here's what I found...

Removed the big northbridge heatsink (with 40mm fan due to space restrictions). Cleaned off all that crap intel had put on the bottom of the heatsink. Used a good quality past and re-attached (Still with 40mm fan).

The system stayed up for half an hour last night. I brought it into work this morning and it's been running at full load (all 8 cores) since 8am (It's now 08:50). This is the longest time this thing has been up 'n' running with these CPU's, so I'm guessing the Northbridge has been the issue.

I'll try and keep you posted with any further news.

Phill
Related resources
February 9, 2010 11:26:36 AM

ahh ok, well so temps was an issue, sorry about the upping the voltages deal lol though u mean everything was good temps

yeah NB can be finicky,glad you have it sorted, i remember my DFI had the same issue but with the south bridge on an a64 and i had to replace the TIM too.

btw how much did you put through them? when i said up the voltage i mean in like the lowest increment ur mobo allow lol (since ur not ocing and is looking for stability), how did you ended up crashing it?!!?
February 9, 2010 1:23:46 PM

Yay, system is still up and it's 15:20. The unit has produced a Folding@home work unit, and is still crunching away.

I upped the voltages one notch above recommended (increments of .25) in the BIOS, but there was another setting in the BIOS to give each CPU another 300mV ?! (enabled that too) ;|

Anyhew, looks like the bu**ers working now, and have to thank theholylancer for his ideas.

Who knows if I'll ever get a bigger fan to put on that heatsink ;) 

Phill
February 9, 2010 1:51:44 PM

It looks like you may have had overheating problems, since cleaning the stock thermal paste off the MCH heatsink and applying better stuff seemed to help. I would back the voltages on the CPU and MCH down to stock if you are not overclocking them as higher voltages simply lead to more heat. You do not need to run any chips that are at stock speed at above-stock voltages- if you have to do that, then they're faulty and need to be replaced. If running at stock volts leads to instability, I would be very tempted to point the finger at the new CPUs being bad since you had no trouble with your original 2.5s but the new unlocked Extreme Edition CPUs you probably got used off eBay caused trouble. Unlocked Extreme Edition CPUs are almost always initially bought by hard-core overclockers and overvolted significantly, which can notably reduce CPU life. A dying CPU frequently needs more voltage to remain stable, and this is the picture you're painting for me. I'd keep a very close eye on this system if I were you.
February 9, 2010 6:37:18 PM

Aye agreed, upping the volts are a sure way to fix stability issues, but they are a sure way for shortening the life of the product, think of it like a stem pack eh
February 17, 2010 3:26:39 PM

Well, the damn things doing it again, and this time I'm pointing straight at the CPU's.

I've notices that two of one of the CPU's cores are registering 44 Degrees C under load or not, and the other CPU has one care at a constant 13 Degrees C.

I'm thinking that MU_Engineer has hit the nail on the head here, so gonna try and send them back (wish me luck) to the ebay shop I bought them and try to get some new ones. (Any ideas where I can get some from would be appreciated).

Phill
February 17, 2010 3:46:58 PM

Ouch, yeah I would think my suggestion would not have helped, don't mention that to the vender that you tried at all of fixing this and just say that it is broken
March 7, 2011 8:03:53 PM

It's been a while since I posted here, but I thought I'd let you know that the processors were faulty. Ive since replaced them with new ones, and all is well.

Other info. for those of you struggling with D5400XS and Win7 (x64) "Intel 5400 Chipset Quickdata Technology device" drivers, just download the latest Intel PRO/1000 Network drivers for Vista (x64) and, hey presto!

Good luck and thanks to all those who have helped me

Phill
!