Sign in with
Sign up | Sign in
Your question

Xms3 corsair ram memtest86 error

Tags:
Last response: in Memory
Share
June 6, 2010 3:42:24 AM

So I am running CORSAIR XMS3 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model TR3X6G1333C7 G
in a GIGABYTE GA-X58A-UD3R LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard.

When I set the ram to xms profile1 7-7-7-20 setting I get a memtest86 error always at the same address (3337.3) I switched the modules around and when the error pops up it is always at that same address.

When I run the ram in the default setting which runs at the slower 9-9-9-24 setting memtest86 does not give an error.

Do you think that the motherboard is bad or that the ram is just not compatible with this motherboard to run at those xms timings?



ASUS ENGTX470/2DI/1280MD5 GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

Thermaltake Toughpower XT TPX-775M 775W ATX 12V v2.3 / EPS 12V v2.91 SLI Certified CrossFire Certified 80 PLUS BRONZE Certified

COOLER MASTER Hyper 212 Plus Intel Core i5 & Intel Core i7 compatible RR-B10-212P-G1 120mm "heatpipe direct contact" Long

Western Digital Caviar Black WD1001FALS 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

COOLER MASTER RC-692-KKN2 CM690 II Advanced Black Steel ATX Mid Tower Computer Case

GIGABYTE GA-X58A-UD3R LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

Intel Core i7-930 Bloomfield 2.8GHz LGA 1366 130W Quad-Core Desktop Processor Model BX80601930

CORSAIR XMS3 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model TR3X6G1333C7 G
a b } Memory
June 8, 2010 10:31:28 PM

When you enable the XMP profile, what voltage is set for the memory?

Try manually setting 1.6v and manually setting the timings to 7-7-7-20
m
0
l
June 9, 2010 3:56:27 AM

it auto detects 1.5v but i manually changed it to 1.66v (thats what bios will allow). Memory says it is supposed to be 1.65v. The timings also auto detect correctly to 7-7-7-20.
m
0
l
Related resources
June 9, 2010 4:57:51 AM

OK so here is what my bios looks like:

in profile mode:
memory frequency: 1333
profile ddr voltage: 1.65v
profile qpi voltage: 1.25v

load-line calibration : standard

(all these are set to auto)
cpu v.core: 1.24375v
qpi/vtt voltage: 1.2v
cpu pll: 1.8v
pcie: 1.5v
qpi pll: 1.1v
IOH core: 1.1v

dram voltage: 1.5v
dram termination: .75v

(then i manually changed qpi/vtt voltage to 1.26v and dram voltage to 1.66v)


some memtest86 info

blck 134 mhz
qpi - 4.8 gt/s

674mhz (ddr3-1349) / cas 7-7-7-21 triple channel
corsair cm3x261333c

test 7 has a 2 bit error
failing address: 000d096413c 3337.3 MB

m
0
l
June 9, 2010 12:14:41 PM

Could be a voltage/timing problem, or its possible the stick itself is bad. If its always the same address, then its probably just a bad stick...
m
0
l
June 10, 2010 6:57:28 AM

yeah but i move the sticks around and its always the same address. Wouldn't the address change if it was moved?
m
0
l
June 10, 2010 12:06:04 PM

The address probably would move if you swapped the sticks...Test one at a time and see what happens.
m
0
l
!