Sign in with
Sign up | Sign in
Your question
Solved

So I installed the chipset drivers and

Last response: in Motherboards
Share
a c 92 V Motherboard
June 7, 2010 4:24:15 AM

So I'm working on setting up my "new" foxconn x38a board. Windows XP installed ok but I had no LAN. Went to the foxconn site and started download drivers. Grabed both LAN drivers (it has two ports) and the chipset drivers. The lan drivers went in ok, as did the chipset. I told it to reboot. Everything went ok, BUT I now have no USB ports. I have a yellow ! next to the USB hub in the device manager. They were working before, I don't understand. I tried downloading an different version of them (older I think) and it didn't do anything. Either installing or fix the problem. The setup file just ran and did nothing. It just said the the drivers were installed.

How do I get my USB ports back?

Best solution

a b \ Driver
a c 295 V Motherboard
June 7, 2010 5:54:27 AM

Go back to the old chipset driver.
Share
a b \ Driver
a c 135 V Motherboard
June 7, 2010 6:16:57 AM

Try updating the BIOS as well
m
0
l
Related resources
a c 92 V Motherboard
June 7, 2010 3:12:28 PM

Saint, how do I do that? I've never rolled back drivers. Its a new build, so I should have some restore points on this to. I've always disabled this stuff, but as a new build I haven't had the time.

No luck on those Badge. It did the same thing the others did. File ran, but never did anything. Just said started then done. When I installed the first time it actually showed me files being installed. Can I remove the chipset drivers? I dont' see an uninstall anywhere, the add/remove programs perhaps?
m
0
l
a b \ Driver
a c 295 V Motherboard
June 7, 2010 7:09:09 PM

Enter to the device manager, select the chipset, right click, properties, driver tab and look for the options "roll back to the previous driver" or something like that.
m
0
l
a c 92 V Motherboard
June 15, 2010 9:24:59 PM

I tried to roll back the drivers but it said there were none saved. I tried updating the drivers, even allowing it to go online and it said I was already using the best driver. Finally I remember that because the first drivers worked and failed after I updated that the first ones should work again. The easiest way for me to load the first drivers again was to delete them from the device manager and then reboot. Sure enough, it found the USB hubs, loaded the drivers, and I have USB ports again. I'll make sure to NOT load the chipset drivers on this board. First time this has ever happened.

I'll give the best answer to saint seeing as his answer was most correct. Either of the mods in this thread can lock it as well. If I click add a reply instead of using the quick reply will it allow me to close the thread?
m
0
l
a c 92 V Motherboard
June 15, 2010 9:27:32 PM

Best answer selected by 4745454b.
m
0
l
!