Sign in with
Sign up | Sign in
Your question

Can't connect to router settings

Last response: in Networking
Share
November 27, 2009 2:08:04 AM

My internet wasn't working earlier today so I unplugged it and plugged it back in to reset it a bunch of times but still it didn't work. I was getting annoying so I thought I could change some settings or something so I went to the control panel 192.168.1.1 and I went to status, and hit DHCP release and then DHCP renew. I don't know what those are and I probably shouldn't of pressed them ( I figured it was like ipconfig/release and ipconfig/renew in the command prompt).

When I checked my local area connection info on my pc upstairs (which originally had the the connection issues while a laptop and other desktop were fine) was actually showing the rest of the connection info. ( I had the limited connectivity problem). I had all the full info I should for ip and stuff but it still wasn't working. I tryed to reset it a bunch of times by unplugging it and plugging it back in but now I can't access the router settings either. So I am stuck with a non manageable router and I'm stealing my neighbors internet on the laptop to type this. Anything else you need I'll get for you, just please help me fix this.

thx,
phil
Anonymous
November 27, 2009 2:15:44 AM

By resetting the router you may have reset the setup pages login password to the factory default, instead of the one you had set yourself.

I assume you are trying to connect using an ethernet cable between computer and router rather than wireless ?

If using wireless, definitely switch to using an ethernet cable for setting up because resetting may have wiped the wireless security password and even turned off the wireless function.
m
0
l
November 27, 2009 2:18:51 AM

When I type in the address for the router, I don't even get to the login screen, it just says page cannot be found but I know I am connected because if I click info for the local area connection, it shows that I have an IP address etc. This happens on the two desktops which are connected with Ethernet cables and the laptop on wireless. While on the laptop, the router still has a password so I don't think everything got reset.
m
0
l
Related resources
Anonymous
November 27, 2009 2:23:12 AM

This is beginning to sound like a router hardware problem as, clearly, your computers, one of them at least, is able to access the internet via your neighbour (god bless his ignorance).

m
0
l
November 27, 2009 2:25:37 AM

I am thinking that it was the DHCP release/renew thing because it was working fine for the one desktop and this laptop today before I hit release and renew on the router settings. This router has worked for like 2-3 years before this too.
m
0
l
Anonymous
November 27, 2009 2:29:57 AM

My best advice at this moment is to have a look at the router manual (download if necessary).

And/or look at the home website of your internet provider which may have help files on how to set up the WAN settings on various routers to work well with their service.
m
0
l
November 27, 2009 2:57:51 AM

Thanks for the help. I finally fixed it, I held down the reset button (you have to stick the pen in the little hole) for like 30 seconds and then unplugged the router to reset it again and I guess that did something but now it works on the laptop (no longer on neighbors connection) and the desktop pc.
m
0
l
!