Sign in with
Sign up | Sign in
Your question
Solved

CPU-Z and posted clock Speeds!

Last response: in Overclocking
Share
May 7, 2012 7:48:41 PM

I just got a 2500K and a Gigabyte Z68 MB, I did a simple overclock with the Multiplier to (x42)
but when I check CPU Z it shows as my clock speed being downclocked to around 1600 mhz,,(x16). AT Idle.

Is this a power saving feature I dont have turned off or something ?If so I didnt see it in the bios
and didn,t read anything about it in the MB manual. (I confess I might have skimmed through it a little )

The Board is a Gigabyte Z68MA-D2H-B3 . Any Ideas what I need to change or is the automatic/ or unchangeable ?

I should mention ive never seen a CPU run as cool as this one at 4.2 ghz @26 deg. I havent tweaked a thing on it
but the multiplier. Im really liking this new hardware, I used to heat my office with machines that were OCed a few years ago. (just kidding) not by much though !
Having it set close to my AC vent helps too I suppose.

Best solution

a c 110 K Overclocking
a c 283 à CPUs
May 7, 2012 8:23:30 PM

Yep, that's SpeedStep doing its job. If you want to see it at full speed in CPU-Z, either run a program like Prime 95 or change the Power plan in Windows to "High Performance".
Share
May 7, 2012 9:01:56 PM

DJDeCiBeL said:
Yep, that's SpeedStep doing its job. If you want to see it at full speed in CPU-Z, either run a program like Prime 95 or change the Power plan in Windows to "High Performance".


Thanks for that info, I will check my Systems Performance settings and probably leave it where its at for now.
m
0
l
May 17, 2012 9:10:58 PM

Best answer selected by tinsley6512.
m
0
l
!