MSI R4350 - no sound through hdmi!?

Hey guys i just installed my new r4350 i picked up from newegg.. I pulled the latest drives from the MSI website and installed.. everything works well except i cant seem to get the sound to work through the hdmi onto my tv!? My TV is #1 display (the only display, i am trying to setup my media center pc). My sound output says ATI High definition audio...
3 answers Last reply
More about r4350 sound hdmi
  1. gtpimp024 said:
    Hey guys i just installed my new r4350 i picked up from newegg.. I pulled the latest drives from the MSI website and installed.. everything works well except i cant seem to get the sound to work through the hdmi onto my tv!? My TV is #1 display (the only display, i am trying to setup my media center pc). My sound output says ATI High definition audio...


    Hey, in order to get sound through the hdmi output, you need to plug in the SPDIF connector into the motherboard. Read the msi manual that came with it and it should have an explanation. If not, the cable is the orange and black cable (that's the color of the cable that came with my msi gtx285) that should have come with it. Check your mobo manual, but there should be a SPDIF connector on it. Hook up the two ends- the white side should fit on a connector on the vga (based on pictures on newegg, it should be on the end, right after the heatsink) and the other end should go on the mobo (black should go to the SPDIF pin and orange should go to the ground pin).
    Hope this helps
  2. quip13 said:
    Hey, in order to get sound through the hdmi output, you need to plug in the SPDIF connector into the motherboard. Read the msi manual that came with it and it should have an explanation. If not, the cable is the orange and black cable (that's the color of the cable that came with my msi gtx285) that should have come with it. Check your mobo manual, but there should be a SPDIF connector on it. Hook up the two ends- the white side should fit on a connector on the vga (based on pictures on newegg, it should be on the end, right after the heatsink) and the other end should go on the mobo (black should go to the SPDIF pin and orange should go to the ground pin).
    Hope this helps


    This board doesnt have an SPDIF connector, the only connector on the board is power to add a fan instead of just the headsink... I'm running XP-PRO-SP3.. Im going to try Windows7 and see what happens..
  3. well i just did a fresh install of windows 7 and hdmi+sound worked right off the bat i haven't even installed any drivers yet and its working perfectly
Ask a new question

Read More

Radeon HDMI Graphics Displays MSI-Microstar