Sign in with
Sign up | Sign in
Your question

Nas enclosure sata forum

Last response: in Storage
Share
October 29, 2011 10:06:42 PM

Hello,

I have a NAS Enclosure with 2x1T SATA drives. It was setup as Raid 1 with ext2 format. The enclosure failed and as I have discovered the brand/model I have was a disaster from the git-go so I do not want to purchase another like it.

My question. Is it possible to purchase another model NAS and install my 2 drives without formatting them thus defeating the purpose of Raid 1 redundancy?
a c 504 G Storage
October 29, 2011 10:14:28 PM

Depends. If you use the same manufacturer then your RAID will most likely be recognized without formatting. Different manufacturer?, possible, but unlikely.
October 31, 2011 4:09:07 AM

Dereck47 said:
Depends. If you use the same manufacturer then your RAID will most likely be recognized without formatting. Different manufacturer?, possible, but unlikely.


Thanks. The NAS was acting weird the other day, the blue power button would come on for about 4 seconds then go off with a barely noticeable quick red flicker. I had given up on it but today I checked p/s voltage which was within specs, checked the NAS visually then put it back together and tonight the blue light is staying on. The drives are spinning, I have a link and activity leds and the blue power button flickering indication activity but my router will not latch on and the software search does not find the drive. The default IP for the NAS will not take me to the setup. I have reset the NAS - same thing.

At least today it powers up and stays on. With that, do you have any ideas. The manual addresses the problem I just described but the fix doesn't work.

!