Sign in with
Sign up | Sign in
Your question
Solved

My e5200 is throttling down c1e/spedstep off

Tags:
Last response: in CPUs
Share
February 10, 2010 4:42:24 AM

Hey folks. I got my e5200 to put in the system in my sig. It booted up just fine. I checked cpu-z and its showing the cpu as being underclocked. 6x 200 =1200mxz. Core temp is also reporting the same thing. Cpu z is also reporting my vcore at 1.12. If I click on my computer then properties the correct 2.5ghz is displayed. I have everything set at stock in the bios. (no overclock) C1e and speed step are disabled as are other bios features I dont need. This never happened with my e2200. My bios version is the latest from asus (1404) and fully supports the e5200.

Anybody have an idea what going on ?
a b à CPUs
February 10, 2010 5:22:39 AM

well if its throttling, its heat, clean the heatsink and fan out - remove all dust.

you may need to clean the heatsink compound and add new. use artic silver.
m
0
l
February 10, 2010 5:57:35 AM

I think its a thermal problem as well. In core temp it reads 46/29 for the 2 cores. Very strange. I applied a new coat of AS on the cpu, seemed like the mounting of my hsf was fine. Ill check it in the morning again. Thanks.
m
0
l
Related resources
a c 172 à CPUs
February 10, 2010 12:59:42 PM

I turn off SpeedStep, work out my OC settings, then turn SpeedStep back on. Works fine on three different systems.

More worrisome is your core to core temperature imbalance.
m
0
l
February 10, 2010 7:53:20 PM

jsc said:
I turn off SpeedStep, work out my OC settings, then turn SpeedStep back on. Works fine on three different systems.

More worrisome is your core to core temperature imbalance.


Well, I disasembled my system cleaned of the as, applied more new as, I was very careful to ensure the hsf was clean and in good shape. I made sure the the pins on the hsf were snapped firmly in place. PUt the rest of the system together. Booted up, and still have same exact problem. 46/28 at idle.

Im thinking the following :

a) the mobo's sensor is reporting the wrong temp

b) the cpu is faulty (I realy doubt it, but who knows)

c) scrapping the lga775 and replacing with an AMD/Phenom setup ! :D 

I also found a newer bios, 1406, installed, but no change in temps reported. I the 45nm chips have ben supported for some time on this board, I dont get it ! :( 
m
0
l

Best solution

a b à CPUs
February 10, 2010 8:22:52 PM

Probably got a stuck sensor. Put it in under a torture test. the 28 will rise and the 46 should stay the same until the temp of the stuck core passes 46. It will then go up. It just wont report lower than 46.
Share
February 10, 2010 8:30:34 PM

someguy7 said:
Probably got a stuck sensor. Put it in under a torture test. the 28 will rise and the 46 should stay the same until the temp of the stuck core passes 46. It will then go up. It just wont report lower than 46.


I guess great minds think alike ! :D  I just got done running orthos for about ten minutes. the 46c stayed and the 28 went up to about 41c . How do you "unstick" a sensor....WD40 ? JK, DO not try this at home ! Well, I guess I just have to live with it the way it is. One other note : the 1406 bios for the p5ne-sli will not allow me to overclock at all. I'm getting ready to downgrade.....
m
0
l
February 10, 2010 9:54:34 PM

jsc said:
I turn off SpeedStep, work out my OC settings, then turn SpeedStep back on. Works fine on three different systems.

More worrisome is your core to core temperature imbalance.


My problem is the multi is getting scaled down to 6x all on its own. I have no problem with speed step technology except I want to be able to control it and enable it as I see fit. I never had this problem, or any other problem with my e2200.

EDIT :
I now have full control of my system back. :)  I enabled a setting that I had just disabled 2 days ago. Its called HPET Support and is found under APM Configuiration. I believe it pertains to video and graphics. I dont know how it fixed my problem, but it did. Cpu-z is now showing the full cpu speed !
m
0
l
February 11, 2010 2:33:20 PM

Quote:
I'm still not sure why you want to turn speedstep off, I guess maybe your power bill is too low?


Its back to steping the speed down again. (all by its little self :sarcastic:  ) I guess if it doesnt slow down anything like gaming and such, its ok. In the past I have always been advised to turn speedstep et al off for better stability while overclocking. Now I have no choice in the matter ! :o 
m
0
l
February 11, 2010 2:35:12 PM

Best answer selected by zzrich.
m
0
l
!