Sign in with
Sign up | Sign in
Your question

Changed computer users to work group but now it wont let me log in because it ca

Last response: in Windows XP
Share
June 5, 2012 6:05:42 PM

Hello,
I changed one of the users to a work group with a new password. The admin is still under a domain. When I restarted the computer I was not able to log back in with the user name and password or the admin. It tells me they can't find the domain.
Is there a way to get into the computer now?
June 7, 2012 3:02:31 PM

When you get to a login screen, do you get the user icons or a classic domain logon screen?
If user icons, try hitting CTRL+ALT+DEL (you may have to do this twice); this should bring up the standard Windows login screen. Hit the Options button if the third line isn't displayed and switch to the local machine name in the dropdown to log on as the local user. If you get the classic domain logon screen you should be able to hit the Options button and switch from your domain to the local machine name as well.
Please let me know if this helps.
m
0
l
June 14, 2012 5:30:35 PM

rdwarf2000 said:
When you get to a login screen, do you get the user icons or a classic domain logon screen?
If user icons, try hitting CTRL+ALT+DEL (you may have to do this twice); this should bring up the standard Windows login screen. Hit the Options button if the third line isn't displayed and switch to the local machine name in the dropdown to log on as the local user. If you get the classic domain logon screen you should be able to hit the Options button and switch from your domain to the local machine name as well.
Please let me know if this helps.


There is no third line anymore. When I start up it has been set up to do CTRL+ALT+DEL and there used to be the third line where you could choose the network or individual user but now there is only the user ID and password showing even when I hit options it only shows 2 lines.
When I went in to users I think I changed one of the Admin users to workgroup and didn't delete that admin instead and add a new user with workgroup. So now I'm stumped as to how to get back in anc correct this.
Thanks for responding.
m
0
l
June 26, 2012 4:12:25 PM

In the user ID field, try using :

workgroupname\userID

with whatever your workgroup name is, the ID, and the password you assigned to that ID.
m
0
l
!