Sign in with
Sign up | Sign in
Your question

Router connection

Last response: in Networking
Share
November 27, 2009 3:23:11 PM

I have a wired router connection to three computers. It has been worked great for years. Last week the main computer got virus so it has to be reformat. Now only that computer is connected the other 2 are not connected any more. any advice?

More about : router connection

Anonymous
November 27, 2009 6:26:48 PM

Do you mean the computers were connected to each other and now are not ?

If so I would turn off the firewall(s) in the two affected machines.
November 27, 2009 8:10:23 PM

Quote:
Do you mean the computers were connected to each other and now are not ?

If so I would turn off the firewall(s) in the two affected machines.


Both computers are connected to the router. the local connections are working but not to the internet. I don't think it course by firewalls. It seems that the router configuration have been changed by some anti virus program. I don't know how to bring it back. Thanks!
Related resources
Anonymous
November 28, 2009 7:43:19 AM

Try turning off the anti-virus program. But more likely it's an issue with IP addresses.

Go into your TCP/IP settings -- go Start, Connect To, Network Connections, Properties, TCP/IP, Properties, and make sure DNS and IP address automatic are ticked.

Failing that, go Start, All Programs, Accessories, Command Prompt, type IPCONFIG /ALL and check that the gateway address is in the range 192.168.X.X (X is usually
0.1 or 1.1 or similar)

Failing that, check with your internet provider that the WAN settings on your router are correct -- they should guide you on how to access the router settings -- you might also download the router's manual from the maker's website.

It's all very annoying but worth learning about.
November 30, 2009 4:56:59 PM

Quote:
Try turning off the anti-virus program. But more likely it's an issue with IP addresses.

Go into your TCP/IP settings -- go Start, Connect To, Network Connections, Properties, TCP/IP, Properties, and make sure DNS and IP address automatic are ticked.

Failing that, go Start, All Programs, Accessories, Command Prompt, type IPCONFIG /ALL and check that the gateway address is in the range 192.168.X.X (X is usually
0.1 or 1.1 or similar)

Failing that, check with your internet provider that the WAN settings on your router are correct -- they should guide you on how to access the router settings -- you might also download the router's manual from the maker's website.

It's all very annoying but worth learning about.


Hi, Thak you fro the help! I did all that but it still didn't work. It turns out the probelm was PC Cilline anti virus program. We unstall it and the problem solved.
!