System start and immediately off after 3 seconds

Hello,
my pc was working fine, but when i try to start it today, it start far a while just for 2 or 3 seconds then power off. i checked its power supply it seems ok bcoz the power supply cord on motherboard indicating its green light.After different test i came to know that when i unplug the hard drive power cable then its starts means CPU fan is spining countinusly and motherboard had current and alive. When i plugin hard drive power cable and trying to start it startup for 2 or 3 seconds and turnoff everything, CPU fan stops. i tried different hard drive too but same results. i also change power cable and data cable for hard drive but nothing useful. Waiting for a good response which will solve my problem.
Thnx only for the responders.
5 answers Last reply
More about system start immediately seconds
  1. replace power supply...
  2. Hellboy said:
    replace power supply...


    Thnx Hellboy,
    i m thinking about replacement as a final solution.
    but without powering hard drive system starts ok
  3. PSU specs?

    You have one of two problems: You have a dead hard drive.
    Or your PSU is so marginal that the 20 watts that a hard drive pulls makes the difference between the computer starting or not.
  4. If I understood your post correctly, you have tried this with at least two (maybe more) hard drives, and every time there is a hard drive present, the machine fails to start. It only starts with NO hard drive connected.

    Now, besides that, what do you see on your screen when it starts up with NO hard drive? Do you see all the normal POST messages, finally ending with an error message requesting that you Insert a Valid Boot Disk? Or, does the system fail before that? If it fails early, what does the screen say?

    My thinking is that failure to boot with ANY hard drive after several have been tried definitely points to a faulty PSU.
  5. Paperdoc said:
    If I understood your post correctly, you have tried this with at least two (maybe more) hard drives, and every time there is a hard drive present, the machine fails to start. It only starts with NO hard drive connected.

    Now, besides that, what do you see on your screen when it starts up with NO hard drive? Do you see all the normal POST messages, finally ending with an error message requesting that you Insert a Valid Boot Disk? Or, does the system fail before that? If it fails early, what does the screen say?

    My thinking is that failure to boot with ANY hard drive after several have been tried definitely points to a faulty PSU.



    Within 3 seconds nothing comes on monitor, no POST messages, even the monitor didnt now that the system is starting. without hard drive it start beeping. i unpluged each and everything like CD roms, Floppy Drive, Network and VGA card and finally hard drive and then i figure out the problem.

    i m also suspected about power supply.

    thanks......
Ask a new question

Read More

Power Supplies Hard Drives Cable Power Components