Sign in with
Sign up | Sign in
Your question
Solved

After overclock wont boot

Last response: in Overclocking
Share
May 9, 2012 10:59:28 AM

Hey guys, I overclocked my computer to 4.4ghz with vcore on auto. I then ran prime 95 for 5 mins then it went to the blue screen.
I then tried to boot the computer up again, the fans power on for 1 second then it dies again.
What should I do?
- Thanks


SPECS:
I7 2700K
HYPER 212 EVO
Gigabyte-Z68Xp-UD4
Thermaltake Toughpower 775 watt PSU
xfx 6950 2gb

More about : overclock wont boot

Best solution

a c 96 à CPUs
a c 225 K Overclocking
May 9, 2012 11:31:41 AM

You're not going to 4.4ghz on auto voltage, you'll need to manually overclock to get that high of a clock out of your 2700K, there are guides here and across the net, that supply the information you need to manually overclock.

You're probably in the ballpark of 1.295v - or + to run 4400mhz.
Share
May 9, 2012 11:40:21 AM

Best answer selected by Danyon.
m
0
l
Related resources
May 9, 2012 11:41:39 AM

Thanks i fixed the problem. Yeh I experimenting haha.
Just had to remove sticks of ram and run on 1 and it worked a treat.
m
0
l
a c 96 à CPUs
a c 225 K Overclocking
May 9, 2012 12:31:00 PM

danyon said:
Thanks i fixed the problem. Yeh I experimenting haha.
Just had to remove sticks of ram and run on 1 and it worked a treat.


That's not a fix, that's a cripple, because now you are only running your memory as single channel on a dual channel motherboard.
m
0
l
May 9, 2012 1:01:33 PM

But then I could at least get to bios, Fix it and then put my ram back in.
m
0
l
a c 96 à CPUs
a c 225 K Overclocking
May 9, 2012 1:17:43 PM

That's true!
m
0
l
!