Q6600 780i mobo

Hello.

I need help bad.

I have Q6600 C2Q CPU @ 2.4GHz.

The default FSB is 1066. So i overclocked it to 1333MHz. My CPU was running at 50c idle wich seems to hot. so rebooted and changed it 1200MHz FSB then my screen just sits at boot splash screen. The Fullscreen XFX play hard logo. I cannot get into bios. My question is, is how come i can boot up with a fsb of 1333 but i cannot with a fsb of 1200? If i turn the pc of and switch PSU off, i can start it all back up and get into bios. So im confused. Please help. I am trying to get a 2.6 or 2.8GHz overclock.

Thanks for help in advance
3 answers Last reply
More about q6600 780i mobo
  1. what is your multi set on?
    nvidia chipsets are bad when it comes to overclocking. I had a xfx 750i with q6600. It would oc to 3.4, on a different board i could get it up to 3.6

    q6600 oc guide
    http://www.tomshardware.com/forum/259899-29-core-overclocking-guide
  2. alvine said:
    what is your multi set on?
    nvidia chipsets are bad when it comes to overclocking. I had a xfx 750i with q6600. It would oc to 3.4, on a different board i could get it up to 3.6

    q6600 oc guide
    http://www.tomshardware.com/forum/259899-29-core-overclocking-guide



    Haha im kind of a noob. Its my second OC. whats a multi set? where do i look
  3. Ok so iv managed to get 3ghz stable. However Speedfan software tells me my CPU temp is 32-36 average but Coretemp software says its at 42-46 on average. this is at idle by the way. So wich Program should i put my faith into?
Ask a new question

Read More

CPUs Overclocking