Sign in with
Sign up | Sign in
Your question

Fails to boot; no apparent reason (fast response would be appreciated)

Last response: in Systems
Share
November 29, 2009 6:09:21 AM

Relevant Specs:
OS: 64-bit Vista Home Premium
Monitor: Samsung SyncMaster 2253BW
PSU: Corsair VX550
MoBo: Gigabyte P35-DS3L
CPU: Q6600 (B3 stepping; stock clock of 2.4 GHz)
GPU: EVGA 8800GT 512MB (KO edition clocks, don't remember exactly what they are)
Memory: 4GB (4 x 1GB) A-Data DDR2 800MHz

Today, my brother and I installed a CM Vortex 752 CPU cooler in my PC to replace the stock cooler. Months ago, the dust buildup had caused the temps to break 100C, which was just plain silly. Still, it continued to hit 60C under load, which I wasn't happy with. Since the new fan used a bracket with screws for mounting, we had to disconnect the MoBo and take the entire thing out to attach the cooler. We did so and re-assembled the inside of the rig.

This is where the proverbial *** hit the proverbial fan. We turned on the machine; all the fans (two case, CPU, and GPU) started, and the case lights flashed. However, the monitor did not recognize any input. The fans appeared to be running fine, including the one on the GPU, yet there was no signal between the monitor and the GPU.

To narrow down the problem, we tested the GPU in a different rig with the same monitor using the same cable, and it worked. We tried the original rig with a different monitor and cable to no avail. Trying the original rig with a different GPU also changed nothing. Hence, we concluded that the problem was something in the case that isn't the GPU. We also tried it without RAM, with the cable plugged into the other slot on the card, and will (tomorrow morning; in the Pacific time zone here) try a few other scenarios. However, it seems doubtful that any of these will work.


This is where I need your help! I suspect that the issue is the MoBo, which we somehow damaged; though, the timing of this with having installed a new CPU cooler makes me worry about other possibilities.

I would be extremely grateful for prompt help! I need my rig back ASAP, so I'll be buying a new MoBo tomorrow with the sincere hope that it will fix the issue. If there's anything I'm missing, I would be overjoyed to hear it from you, believe me. :wahoo: 
November 29, 2009 3:59:49 PM

I went through the checklist, though nothing resolved the issue for me.

I'll now go with the breadbording; seems like I really have no other options at this point for diagnosing the issue.
m
0
l
November 29, 2009 5:47:41 PM

Oh I'm a retard. :) 

Didn't connect the the 4-pin power connector in addition to the main one. POSTs fine now; will put it back together later, but this is clearly what the issue was.
m
0
l
!