BIOSTAR T5 XE CFX-SLI Display Problem

Hello, I'm a long time reader and first time poster. I am experiencing an odd issue that I can't seem to solve. As a little background I have built my own rigs several times and generally have been able to find the solutions to my problems online, but that is not the case with this build.

First, here is my rig:
BIOSTAR T5 XE CFX-SLI LGA 1156 Intel P55 ATX Intel Motherboard
Intel Core i5-750 Lynnfield 2.66GHz LGA 1156 95W Quad-Core Processor Model BX80605I5750
Graphics Card:
MSI R5770 Hawk Radeon HD 5770 1GB 128-bit GDDR5 PCI Express 2.1 x16 CFX/SLI
CORSAIR XMS3 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
Power Supply: 700W

& typical HDD, CDD, etc.

I have my rig all set up and when I power up nothing displays on the monitor. The motherboard has a LED indicator to tell when something is going wrong, and it indicates that there is a graphics card issue. I tried to swap out with my old graphics card (Nvidia GTS 9600) and that did not work either. Because neither graphics card works, I am assuming that this is a motherboard issue. I made sure to plug the graphics card in.

For more info about the BIOS indicators you can view the manual located here, it is on page 18 of the PDF file.

First I tried putting both the new card, and then the old card, into the second PCI-Express slot and that did nothing. I have also tried booting up the system without unnecessary devices like all of the case components except the power button, without the HDD, and without the CD ROM and still no display. Also, when I push power the PC fans are running but the BIOS does not do the single start up beep.

I was wondering, does SLI/Crossfire now require you to have 2 graphics cards to work? And, for all I can find, this motherboard does not have a Jumper to just set it to one card.

Any input would be greatly appreciated
1 answer Last reply
More about biostar display problem
  1. try booting with only one stick of ram in the 'A1' slot. If it works, update the bios as soon as you can.

    --I had a similar problem with this mobo's default RAM voltage being off by .3 volts and not running dual channel without a bios update.
Ask a new question

Read More