GA-MA790X-UD4P & ASUS U3S6

After much effort I got my new Crucial C300 128GB drive to boot when connected to the Asus U3S6 card (and it's wicked fast). Problem is, if I have my SATA II Samsung F3 plugged in, the PC won't boot. I've tried the Samsung both in the U3S6 and on board. The C300 is definately first in the boot order and will boot as long as the Samsung is unplugged. The drives are running in AHCI mode. BIOS flashed to F9. The U3S6 has the latest drivers & controllers. The C300 has the latest firmware. I'm completely lost. It's a pain to have to unplug the F3 before I reboot.
Any ideas?
6 answers Last reply
More about ma790x ud4p asus u3s6
  1. I'm stuck...
    If I were you, I'd never have bought the thing...
    Click on 'Product Link' as NewEgg - get a 'generic' ASUStek product page...
    Enter 'U3S6' into search box - thirty seconds later, reloads same 'generic' page...
    Click 'Products' > 'PC Components' - no such category...
    Click 'Products' > 'PC Components' > 'Motherboards' - hah! Get an 'accessories' item under lower right 'products category'!
    Click it - hey - get a picture of it!
    Click on the link - back to the 'generic' page :fou:

    Oop - Ooop - Oop - third time through whole shebang - yeah! a product page!
    And, d/l'd the manual, and, it's eight pages, and - tells you nothing of any use, whatsoever!

    If you look at the product page here, under 'specifications, you will see that it is compatible with ASUS motherboards, and only a twenty-two item 'subset' of those! Some people with other manufacturer's boards aoppear to have gotten it to work, but 'who knows'? I suspect the ASUS boards may have a BIOS 'stub' to provide support - they are famous for doing this on their server boards, with proprietary tech for 'semi-RAID' cards and audio add-ons, which is one of the reasons I won't spec them...

    ...I'm still in 'hunting' mode, though - I'm gonna post this, and reboot - I want to look in my BIOS for an item I can't seem to fing documented, but think I've seen - will edit futher in a moment... Hang in there!

    OK - found it! Hah! May be decrepit [:bilbat:6] , but mind still works like a steel trap (albeit, hinges a bit rusty, and a 'limp spring'... [:bilbat:9] ) - opened about six manuals, couldn't find this:

    Do you have the 'Bootable Card' item at the top of the list? If you've already tried that, and you've tried it both with the aux drive on the card, and on the MOBO - I think you're stuck - time to get ASUS tech support involved, and I'm pretty sure they're gonna tell you "look on the compatibility list..."
  2. Solved! I left it in AHCI mode but set as type IDE instead of SATA. Also, I had the C300 in the wrong port on the U3S6. I put it in port 0, put the F3 in port 1 and it boots! Took a while to figure out and set up but the performance increase made it well worth it.
  3. Hi tw33k!

    I'm happy to know you could acomplish that ok.

    I have been thinking of getting that PCI express too for my gigabyte motherboard:
    Intel Socket 1366 - Gigabyte GA-EX58-UD5

    Because I want to get a pair of OCZ Agility 3 SSD drives. Do you think this config would work for me as it did it for you?

    Do you have any advises or warnings?

    Thanks in advance,
    John
  4. If your plan is to RAID the SSDs then don't get this card. It doesn't support RAID
  5. Hi!

    Thanks for your reply

    I'm not thinking about a RAID. At first I'll use just one just to see the performance.

    So, yours is working fine, isn't it?

    Thanks in advance :D
  6. Yes, it works great
Ask a new question

Read More

Gigabyte Asus Boot Samsung Motherboards