Sign in with
Sign up | Sign in
Your question

PNY 9800 GTX+ HDMI no signal

Last response: in Graphics & Displays
Share
December 2, 2009 7:55:06 PM

Okay so I have a new version PNY 9800GTX+ and I'm using an AOC L19W861 19" TV and using an HDMI adapter I cannot get my monitor to read it. It just says no signal. Any help?
a c 1363 U Graphics card
December 2, 2009 8:41:28 PM

Have you tried the other outputs? DVI VGA
m
0
l
December 2, 2009 8:53:31 PM

rolli59 said:
Have you tried the other outputs? DVI VGA

I am currently using a vga cable.
m
0
l
Related resources
a c 1363 U Graphics card
December 2, 2009 8:58:59 PM

So basically there are 4 things that can be wrong HDMI cable, DVIport(unless you are using adapter DVI/VGA), HDMI adapter and HDMIport on your monitor.
m
0
l
December 2, 2009 10:56:43 PM

rolli59 said:
So basically there are 4 things that can be wrong HDMI cable, DVIport(unless you are using adapter DVI/VGA), HDMI adapter and HDMIport on your monitor.

Well the dvi port has no problem, the adapter might and the tv might.
m
0
l
a c 1363 U Graphics card
December 2, 2009 11:06:45 PM

And you only have one adapter and one TV. Did you pick up either at a store close by recently?
m
0
l
December 2, 2009 11:13:15 PM

rolli59 said:
And you only have one adapter and one TV. Did you pick up either at a store close by recently?

The tvs a year old the adapter came with my 9800 GTX+
m
0
l
a c 1363 U Graphics card
December 2, 2009 11:20:48 PM

You will have to try either one to rule out one or the other. My suspicion would be the adapter first. I take it that you have changed the input on your TV in menu to hdmi prior to posting here.
m
0
l
December 2, 2009 11:54:50 PM

rolli59 said:
You will have to try either one to rule out one or the other. My suspicion would be the adapter first. I take it that you have changed the input on your TV in menu to hdmi prior to posting here.

I have. I'm not that dumb lol.
m
0
l
!