Sign in with
Sign up | Sign in
Your question

Motherboard Buzz

Last response: in Motherboards
Share
June 10, 2010 2:37:41 AM

Hello, I recently just bought all the parts to make my own computer. Everything is installed properly (as far as I can tell) but when I turn the power to my motherboard (which is a EVGA LGA 1366 Intel X58 Micro ATX SLI Micro Intel Motherboard) the board makes a weird "buzzing" noise that's very loud and doesn't sound normal. Right now all I have installed in the computer is the motherboard, a 750 watt power supply, and a i7 processor. The computer is NOT turned on at this point, and the only indication that power is being sent to the board is a tiny blue LED and of course the buzzing noise. Any ideas?

More about : motherboard buzz

a c 135 V Motherboard
June 10, 2010 7:40:28 AM

Hello and welcome to the forums :) 
This thread may help you:
https://www.evga.com/forums/tm.aspx?m=291543
"probaly your PSU, had this issue befor and it turned out it was the fan from the PSU. they arent very good and can make noises sometimes. other options are your hdd's which isn't good. I have a ultra kaze and it makes a noise sometime also. what MB do you have also? I had the evga 750i sli ftw board and the lan made a weird buzzing sound for some reason before."

"I would check your hdd's first then the PSU fan. with the system off take a small screw driver and turn the fan for the psu and listen for the sound you heard to rule out the psu and hdd's and post back. "
m
0
l
!