Solved

Overclocked mess

Hello,
I have a cataliyst control center with my ati 4870 card, and
i pushed the slider too far right and now my screen is unveiwable, I did get the CCC file deleted in safe mode and tried a new CCC install but it does the same thing. I do have the lastest drivers. window 7/64 home premo. Please help thanks.
15 answers Last reply Best Answer
More about overclocked mess
  1. you overclock her or your screen size is too big
  2. scout_03 said:
    you overclock her or your screen size is too big

    no, the screen is corupted with fuzzy squares and sparkling square dots.
  3. you got the latest 12.4 driver ,could you check your graphic card in another system also when was the last time you dust off all the system
  4. Boot into Safe-Mode; Remove Catalyst Control Center. Then go to Device Manager; search for your Graphics-Card. Right-Click to Uninstall; essentially making it a generic driver. Also ensure that the Catalyst Control Center Service isn't among your start-up items. Then restart your computer normally.

    If that doesn't resolve it I can provide a few other ways to resolve the issue.
  5. That's what I did to the CCC service in safe mode then i rebooted and installed latest drivers.. and then went and installed a new CCC and it still goes unstable as before Thanks GA!
  6. meterman07 said:
    That's what I did to the CCC service in safe mode then i rebooted and installed latest drivers.. and then went and installed a new CCC and it still goes unstable as before Thanks GA!


    But did you go to Device Manager and uninstall your Graphics Adapter Driver also?

    Another idea would be to open Catalyst Control Center in Safe-Mode; go to Overclock or Amd Overdrive. Adjust back to a safe values or default it. Have Safe-Mode apply the "Safe" values. If you try those two items and they don't work; post your system. You can attempt a more complicated solution but it will require another graphics card (on-board or Pci based).
  7. The CCC hs been deleted from my computer and before it was deleted I could not get it to run in safe mode anyway, I also deleted the ati driver and did a reintall. Are there other display adapter drivers to delete? I have a dell XPS 630i quad core 2.83
  8. try this hd 4870 in another system and if you still got those same pictures means that you had push card to far so it wil be time for a new one
  9. I had this happin before and it was just a matter of getting the slider back in time to make it stable agian, im useing the card right now, but thanks for your help.
  10. meterman07 said:
    I had this happin before and it was just a matter of getting the slider back in time to make it stable agian, im useing the card right now, but thanks for your help.


    Try this then. Enable hidden folders; then load your User-Profile Folder. Go to Application Data; search for Ati Catalyst Control Center. Delete the profile XML Document. That folder contains all of the values for Catalyst Control Center to remember to boot with. Without it; it should default to the original application install values.

    Example: C:\Users\Account\AppData\Local\

    That should allow you to boot normal again; without the Overclock. Let me know if that helps. As I said though; ensure that Catalyst Control Center and Drivers are removed as well. Then delete the folder; then reinstall both.
  11. Thanks GA, I have been looking this and I found ATI / ACE folder, and in that folder is manifest.bin manifest and profile. there all XML files. I did not find open hidden files anywhere, do I need to do that? also dont know if ther's a CCC file on my computer
  12. Best answer
    meterman07 said:
    Thanks GA, I have been looking this and I found ATI / ACE folder, and in that folder is manifest.bin manifest and profile. there all XML files. I did not find open hidden files anywhere, do I need to do that? also dont know if ther's a CCC file on my computer


    Then delete the entire folder. Once you remove that folder it should remove the application settings from the program.
  13. Best answer selected by meterman07.
  14. Yahoo! it works agian Thanks GA!
  15. meterman07 said:
    Yahoo! it works agian Thanks GA!


    Not a problem, happy to help. That's what the community is for.
Ask a new question

Read More

Graphics Cards Safe Mode ATI Overclocking