CPU-Z reads 12gb, Windows reads 10GB

http://img815.imageshack.us/f/2gbrammissing1.jpg/



Any idea whats going on here?

Thanks
7 answers Last reply
More about reads 12gb windows reads 10gb
  1. What are your full system specs ?
  2. P6T V2 build 1003
    i7 920
    3x2 OCZ Gold 1600
    3x2 Corsair Dominator 1600
    (RMA'd the OCZ while I had the dominator, and since they are both the exact same timings, I put them together, and they passed 10 hours of memtest at 1604mhz 8-8-8-24-6-88 1T)
    Velociraptor 300gb
    750w
    SLI 250s
    SB Fatal1ty CS
    LCLC, 4x120mm fans, 1x80mm
    Some lights

    OC bclk to 160
    It's all very stable and good temps, I've tested it tons with prime95, OCCT, memtest, Unigine.

    I just rebooted 2 more times and both times its reading 12gb again on windows.

    It's almost like it's a short or something..
    I have pulled out and replaced the ram even after i made SURE they were in firmly.
    Sometimes I boot up with 10gb, then i just reboot again and it shows 12gb.
    I've tried changing from XMP to manual entry also, and tried seting the UCLK to 32XX instead of auto.

    thanks

    Voltage is 1.66
  3. Search for Resource Monitor. Check the amount of system RAM showing on the memory tab.
  4. It's showing 12288 right now
    But right now everything else is also showing 12288, I had to reboot a few times to get it like this.

    Total: 12279
    Installed: 12288
  5. This is nothing unusual for the P6T motherboards. I have 2 and they either show 4 or 8G ram on initial boot for the day. If you shut the system down right after it shows the amount of ram and reboot the computer (with the power button) it will come up the next time showing all 12G ram. I think this is a motherboard problem because I have tried 4 processors (2 X C and 2 X D) and 2 different types of 12G ram and I get the same results every time. I hope this helps.
  6. Some devices reserve some ram to themselves too... but I don't think that you'd lose a whole 2gb to them.
  7. I have this exact same problem. I'm running an ASUStek P6T SE, intel corei7 920, and 6x2gb of Corsair CM3X2G1600C9 ram. CPU-z shows 12gb, but some times windows boots up with 10gb. Also, some times windows boots up and doesn't show my dvd rom drive - the jmicron chip doesn't show up on POST either. If you reboot it you can roll the dice and it might report properly.

    I think something is wrong with the e820 data passed to the boot loader. Definitely a BIOS error.
Ask a new question

Read More

Memory CPUs