Sign in with
Sign up | Sign in
Your question

Memory Errors?

Tags:
Last response: in Memory
Share
June 11, 2010 4:43:49 PM

So i just build myself a new system and im having a pretty weird range of problems. First of all this is the setup:

Phenom 2 x6 1055t
ASUS Crosshair IV
G.SKILL Ripjaws Series 4GB DDR3 SDRAM DDR3 1600 F3-12800CL7D-4GBRH
2x 640 WD Black HD's
ATI Radeon Sapphire HD 5850
Windows 7 x64 Pro

Now the major problem is programs crashing, and randomly pixelated graphics. While working on this problem i came across another larger range of problems; installing anything. When i try to install driver's, randomly certain driver's wont be installed because they are not signed. This doesn't happen all the time however, i can re-install the same driver and it will work just fine. I've re-formatted 4 times now to try out different things, i've used different Windows 7 Pro CD's all with the same effect, ive used windows 7 x64 Ultimate and it had the same effect. Also with these problems, i am having problems using Microsoft problems, for instance i can not log into MSN Messenger, i can't use windows update, and Windows Defender will not start

To combat this problem here are some things i've done

I've ran memtest86+ which came out just fine, ive also used different crucial RAM just as a trial and still had the same errors(all RAM used on the QVL)
I swapped out my 5850 video card with my old 8800GTX and it again had the same problem
Ive ran checkdsk and other HD testing utilities provided by Western Digital which all came back clean
Re-formatted using 1 stick of ram in different slots, using different types of ram.
Ive replaced the mother board with the exact same model and still same errors

Event Viewer is full of Application errors Mostly ESENT, Event IDs: 474,471, 399 all dealing with files in the CatRoot2 folder. Some involve saying wuaueng.dll(980). The bottom of these error messages say this problem is likely due to a faulty hardware. Ive gone though steps to rename and remake the CatRoot2 folder but still it solves nothing. Ive gone through Microsoft for help, and there steps of:
net stop wuauserv
net stop CryptSvc
ren %windir%\system32\catroot2 catroot2.old
ren %windir%\SoftwareDistribution sold1.old
net start CryptSvc
net start wuauserv
and downloaded and ran System Update Readiness Tool for Windows 7 for x64-based Systems (KB947821) with the same effects.
Ive also used the Rebuild command Line utility for the db

Also, i tried installing on both hard drives single, and as Raid 0, all having the same effect so im confident thats not the problem

Im out of idea's on what to do. Any help would be greatly appreciated, as ive tried every method i could research on the net

More about : memory errors

a b } Memory
June 11, 2010 5:03:47 PM

You said it's not the memory?
I overclocked some memory awhile back, while it booted to windows normally.. alot of bootup programs crashed, windows msngr would open but it wouldn't connect either. I tried opening prime95 and memtest to test the stability anyways, but they would not open. I did not try memtest86... I just decided the overclock wasnt working out on the ram so i turned it down. Rebooted and everything was back to normal...

Even though you say the memory tested out just fine... your problems are very similar to mine when it WAS the memory so I thought it was worthy i note this.

If you want to test it anyhow... try turning the memory down to the lowest or lower speed and see what happens. GL
m
0
l
June 11, 2010 6:49:47 PM

Hmm...so basically, you've formatted, replaced most of the hardware (RAM, motherboard, GPU), and it still presists?

What bothers me the most is the "non-signed drivers" you speek of; that should NOT be happening, as all drivers should be signed by their manufactuer. I'm guessing major driver conflict here.

...You ARE using a legal copy of Windows, right?
m
0
l
Related resources
June 11, 2010 6:58:21 PM

Yes, using a purchased copy of Windows 7 x64 Pro, and also Windows 7 Ultimate x64. I replaced the RAM, MoBo, used a different Video Card, and installed on 2 different Hard Drives with exactly the same problem. Right now im currently testing my RAM settings in the Bio's. The ram is on the QVL and listed as 7-7-7-24 1600, the motherboard's "go" button which is suppose to automatically detect RAM settings puts it at 9-9-9-24 1333mhz. With both settings however, i get the same problem.

m
0
l
June 11, 2010 6:58:38 PM

Here is another issue, when i rebuild the database, by renaming Catroot2, its rebuilt incomplete. I can repair it a mission times but nothing will change
m
0
l
!