Sign in with
Sign up | Sign in
Your question

ASus MB with amd gives wrong reading data ?

Last response: in CPUs
Share
February 11, 2010 9:26:29 PM

hi
I have bought asus M4A78T-e with amd PH ii 965 140 watt c2 >>>> corsair CM3 (XMS3) 1333 MHZ >>>>

it was like aheadach overclocikng this combination :::

CPU-z gives strange reading completely diffrenet < compared to asus probe programe reading and AMD overdrive.


asus gives Vcore = 1.57 while Cpu-z = gives areading of = 1.168 at the same moment ????

also i was not able to read Cores Temp it gives alaways 0 ???????? :o 





a c 172 à CPUs
a b Ĉ ASUS
February 12, 2010 3:22:29 AM

I trust CPU-z more than I trust any Windows utility supplied with a motherboard.

What does the BIOS say the CPU voltage is set to?
February 12, 2010 8:34:02 AM

Me to but what i see is more conflicting ??? :o  :o  :o 

Have a look:
Related resources
a b à CPUs
February 12, 2010 1:51:41 PM

jsc said:
I trust CPU-z more than I trust any Windows utility supplied with a motherboard.

What does the BIOS say the CPU voltage is set to?


i think cpuz 1.53.1 is broken, also my voltage is .1v higher than 1.52, and CnQ is off

February 12, 2010 2:32:53 PM

I dont know what is going on ????

also i am not able OC freely due to this problem every programs gives different reading ???
February 14, 2010 8:43:35 PM

????? no reply ????
a b à CPUs
February 14, 2010 11:56:29 PM

adolah said:
I dont know what is going on ????

also i am not able OC freely due to this problem every programs gives different reading ???

It doesn't really matter, because the voltage readings from software are estimated values.

You are fine as long as your system is stable and core temps are within reasonable region.
!