Sign in with
Sign up | Sign in
Your question

Abnormally low Frame rates with home built computer

Last response: in Systems
Share
December 1, 2009 12:49:01 PM

Hello.
I built my own computer about a month ago, and I have been playing games such as Fallout 3, Dragon Age Origins, Borderlands, and COD 4.
Specs:
Intel Core i7 920 at stock speeds
ATi 5870
WD caviar black 1 TB
Asus P6T deluxe v2 motherboard
CM HAF 932 case
Scythe Mugen 2 cpu cooler
Kingwin 1000W power supply

When playing fallout 3 on maxed out settings at 1920x1200 on a 26 inch screen, I am getting a consistent 60 frames per second. It never goes up or down, (sometimes down 1 fps) (fps checked through fraps). After reading some benchmarks, I found that other inferior computers are posting 80fps at the same settings. Is there a problem with my hardware or software? (Currently running latest ATI drivers 9.11)
December 1, 2009 1:02:50 PM

turn v-sync off. almost certainly to blame for capped 60 fps.

if it's still abnormally low, did the inferior benchmark computers have SLI/crossfire?
m
0
l
December 1, 2009 8:45:00 PM

V-sync turned off, but still stuck at 60 fps. For the benchmarks I am referring to, check part 2 fallout 3 section of the balanced gaming pc that is currently on the front page of tomshardware.com
m
0
l
December 2, 2009 6:25:36 AM

Sure there isn't a framerate limit set in your install of FO3? Check the parameter in Fallout.ini (my documents/games/fallout 3) "iFPSClamp" it should be set to zero for unlimited.

Try this:
"The game appears to have a bug - regardless of whether you enable or disable vsync ingame or in your gpu control panel, the game still forces it on by default. This is possibly why some with nice modern rigs are getting jumpy FPS and bad performance. The fix is simple: go into my documents/my games/fallout 3 open up the Fallout.ini change the line iPresentinterval=1 to iPresentinterval=0"

Worked for me super good - my FPS has now increased by 40
m
0
l
!