Sign in with
Sign up | Sign in
Your question

System not powering up

Last response: in Motherboards
Share
June 12, 2010 5:06:52 AM

I have an Asus Striker II Extreme mb that worked fine for about a year. Then suddenly it stopped powering up. The board appears to be getting power since the LEDs on the board light up. However, the LCD poster hangs on "CPU Init" and nothing else happens. No beep codes, no video, nothing.

I shipped the mb back to Asus to have it repaired but, after receiving it back, it does the same thing.

Anyone know what might be happening here?

More about : system powering

a b Ĉ ASUS
a c 435 V Motherboard
June 12, 2010 11:53:50 AM

Could be your power supply, ram, or cpu. The power supply is the easiest item to swap. You can also try one stick at a time for the ram and see if it posts. The cpu rarely fails unless the heatsink has broken off or you're using extra voltage to overclock.
m
0
l
June 22, 2010 3:45:38 AM

had the same thing. it always hung during some screen, then froze completely.

the problem was a melted wire on the PSU connecting to the MOBO. the partial power made the computer boot somewhat, but not all the way.

try a new power supply. one of the things you cant go cheap on... haha
m
0
l
September 8, 2010 3:50:11 AM

I have the almost identical problem even as far as the replacement that was sent out after getting the RMA. I tried all new parts with the original and replacement board including Power Supply, Processor, RAM and Video card and it didn't make any difference. I have been working with pc's for a long time but I am starting to feel like a real idiot trying to get this one resolved. Any help would be great!

Thanks,

Bob
m
0
l
!