Sign in with
Sign up | Sign in
Your question

HDD partition

Tags:
  • Asus
  • Western Digital
  • Partition
  • Hard Drives
  • Motherboards
Last response: in Motherboards
Share
June 12, 2010 6:02:42 AM

Problem :
Two days back i bought A WD caviar green 1TB hdd. With my mobo (P5rd2-vm) i created a partion of 180 Gb..worked fine but as soon as i created the next partiton with 200 gb space the pc suddenly freezes....
now if i try to boot the pc with the new HDD connected,the pc won't Boot . PLEASE HELP

More about : hdd partition

a b Ĉ ASUS
a c 435 V Motherboard
June 13, 2010 1:28:02 PM

Use the WD hardrive software and start over. Set the partition to the maximum size. The software may ask you to identify your windows version to determine the partition sizes. Then it asks if the new drive will be the boot device or secondary drive. After it is done, you may have the option of cloning the new drive using your old drive. I do this all the time, and it saves lots of time. I use maxblast 5.0, which works if you are using a seagate or maxtor drive.
m
0
l
a b Ĉ ASUS
a c 242 V Motherboard
June 13, 2010 1:34:59 PM

Did you partition the HDD because the motherboard doesn't support such large disks? You may be able to use a tool like http://www.partitionwizard.com/free-partition-manager.h...

You'll have to boot from a BartPE CD or find similar utilities on a Linux bootable CD.
m
0
l
Related resources
June 13, 2010 6:40:03 PM

Thanx for the reply bro :hello:  but..... if i connect my HDD to the mobo then the it doesn't boot up . I tried a lot by booting up from my old hdd and then plugging in the new hdd and if i do so the Pc freezes. Does my mobo has any limit to partition size or something ? Coz during Xp installation I created 180 gb partition then as soon as created the next partition with 200gb... FREEZE my pc stopped responding . Now this happens whenever i connect the new HDD :cry: 
m
0
l
June 13, 2010 6:41:33 PM

Thanx GhislainG for the reply but as i posted earlier my Pc Freezes if i connect the new HDD so there is no chance of booting up from any bootable CD :sarcastic:  .
m
0
l
a b Ĉ ASUS
a c 242 V Motherboard
June 13, 2010 8:10:17 PM

Does the hard disk work in another system? It could have gone bad or it's configured for 3 G and your motherboard doesn't support it properly. Try setting the speed to 1.5G by connecting a jumper across pins 5-6 as seen here: http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std...
m
0
l
June 14, 2010 3:32:14 AM

NO dude I haven't tried connecting it to another system but will try it soon. I had tried with all possible jumper config but it didn't helped me. Anyway.... thanx for the help. :wahoo: 
m
0
l
a b Ĉ ASUS
a c 435 V Motherboard
June 14, 2010 10:08:16 AM

The hardrive software acts as a bootdisk, so you can bypass your drive to prep it. Also be sure to disconnect any other drives until the new drive is prepped as primary or secondary drive.
m
0
l
June 14, 2010 10:21:57 AM

hey did u have solved ur problem, if y have solved ur problem then let me know how because i have got the same problem?
m
0
l
June 25, 2010 5:30:22 AM

I tried connecting it to different system but didn't helped me :( 
Finally i gave the HDD for replacment .
m
0
l
!