Sign in with
Sign up | Sign in
Your question

Asus P8Z77-V Pro+i5 3570K Overclocking: Help needed...

Last response: in Overclocking
Share
May 15, 2012 3:18:24 PM

First off, my rig:
i5 3570K
Asus P8Z77-V Pro
Gigabyte GTX 680 Windforce
Crucial Ballistix 2X4G 1866GHz
Corsair GT 240GB
Seagate 1TB

I've been trying to overclocking the cpu, with 4.5 being my goal. I was able to do get to it at 1.28V. The temperature hits 90 degrees under IBT maximum stress, and 80 degrees or so under Prime95. It looked stable to me. But when used normally, my system is very unstable, with BSOD appearing quite frequently. I tried to increase the Vcore, things didn't look very much better. Now I think I am allergic to blue screen already.

Then I gave up. I switched to auto tuning of Asus, which oc my system automatically. It was so good that it surprised me by ocing my system to 4.6GHz, apparently stable. But when I tried to run Prime95, the temperature of one of the 4 cores hit 105 degrees. I had to terminate the program. I didn't dare to run IBT.

What should I do then? Please comment. Thank you!!

I am a little desperate now.
May 15, 2012 3:21:38 PM

The system is cooled by Cooler Master TPC 812 Air cooler.
m
0
l
May 16, 2012 10:58:31 PM

Frozenriver said:
First off, my rig:
i5 3570K
Asus P8Z77-V Pro
Gigabyte GTX 680 Windforce
Crucial Ballistix 2X4G 1866GHz
Corsair GT 240GB
Seagate 1TB

I've been trying to overclocking the cpu, with 4.5 being my goal. I was able to do get to it at 1.28V. The temperature hits 90 degrees under IBT maximum stress, and 80 degrees or so under Prime95. It looked stable to me. But when used normally, my system is very unstable, with BSOD appearing quite frequently. I tried to increase the Vcore, things didn't look very much better. Now I think I am allergic to blue screen already.

Then I gave up. I switched to auto tuning of Asus, which oc my system automatically. It was so good that it surprised me by ocing my system to 4.6GHz, apparently stable. But when I tried to run Prime95, the temperature of one of the 4 cores hit 105 degrees. I had to terminate the program. I didn't dare to run IBT.

What should I do then? Please comment. Thank you!!

I am a little desperate now.


Here check this out 4.7, same board and chip

and 4.5 :) 

im running a h100 and my temps never go abouv 70c
m
0
l
Related resources
May 17, 2012 5:02:49 AM

Never go above 70C? Even under IntelBurnTest? Now I think it is memory that is causing the trouble. Need to look into that...
m
0
l
a c 185 à CPUs
a b Ĉ ASUS
a c 150 K Overclocking
May 17, 2012 6:00:22 AM

70C? That's no where near TJMAX for the 3570k. First off, 90 degrees is Fahrenheit right?
m
0
l
May 17, 2012 6:02:16 AM

amuffin said:
70C? That's no where near TJMAX for the 3570k. First off, 90 degrees is Fahrenheit right?

It's Celsius...
m
0
l
a c 185 à CPUs
a b Ĉ ASUS
a c 150 K Overclocking
May 17, 2012 6:03:06 AM

90C? Your cooler is not properly installed.
m
0
l
May 17, 2012 6:31:52 AM

Good point... Will look into it tonight...
m
0
l
May 17, 2012 1:10:56 PM

Thanks guys. I now loosened the RAM timing a little, and raised DRAM voltage a little. Now all is good so far at 4.4GHz.

I also made fool of myself. I configured the cooler to be push-pull. Today I discovered that instead of push-pull, I made it push-push... Damn! Now the temperature under load (IBT) is like more than 10 degrees lower than before.
m
0
l
May 17, 2012 2:11:40 PM


LOL the system passed 10 rounds of ibt, 10 min of dcs a10 playback. I then posted the previous post. my computer bsod right after That. Now running memtest86+...
m
0
l
June 2, 2012 12:51:17 AM

Does adding the second fan on the CPU Cooler make a big difference? I have the Hyper 212 Evo.
m
0
l
!