Ms-7592 no boot no post

Just got this MOBO in a barebones and am regretting it already.

-Intel e6500
-Corsair 2GB DDR3 PC10600 1333MHz
-Biostar GeForce GT 210 512MB DDR2 PCIe, HDMI *Not installed atm*
-MSi g41m-p33 mobo
-WD Caviar 500GB Serial ATA HD 7200/16MB/SATA-3G

I get no video out, no beeps, no post. What could I be doing wrong here? Already swapped the Ram for a PNY stick of ddr3, placed board on non-conductive surface with bare minimum components, reset cmos, and tried alternate PSU... I'm pullin my hair out here.
4 answers Last reply
More about 7592 boot post
  1. Chceck this thread:
    http://www.tomshardware.co.uk/forum/182031-12-post-beeps-display
    And check if those suggestions will help yup or not.
  2. alright, So I restarted the build up from scratch. Reseated the CPU, ram, and all case and motherboard connections. drives spin up (which isn't new) but still no post. I'm just going to have to wait till tomorrow and call MSi...
  3. Let us know if they know the problem.But i think your motherboard is defective(if none of those suggestions worked)
  4. will do, maziar... but i agree.. it's boiling down to faulty hardware in my opinion.
Ask a new question

Read More

MSI-Microstar Motherboards