Sign in with
Sign up | Sign in
Your question
Solved

GA-890GPA-UD3H onboard video / PSU problem

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
Share
June 13, 2010 6:27:30 PM

Hello guys,
I've been experiencing some problems with this Gigabyte board, hope you can help me out a bit. I appologize if my english is a bit weird, my tong language is spanish.

First my specs, its a new system with:
Motherboard: GA-890GPA-UD3H
Processor: Phenom II 965 Black Edition 3.4Ghz
Memory: Corsair XMS3 4GB: 2 X 2GB DDR3 1333Mhz
Hard Drive: Seagate 500Gb
PSU: A-Power AK Series 680W
Video Card: None (Onboard using VGA port)
Case: RaidMax Aztec (LOTS of fans and lights)


I did everything in here with no luck, kinda.

The crucial checklist:
- ATX and ATX_12 pluged
- CPU and CPU Fan conected and clipped
- Battery correctly placed

What I tried:
- Booting with the minimun required (HD, Ram, mouse, keyboard)
- Booting without keyboard, mouse and extra fans
- Booting without HD
- Booting with 1 stick of Ram
- Booting without Ram at all (no beeps)

At this point, I only have the CPU and CPU fan conected, no sounds, no beep, just a blank screen in every attempt.

Then I tried reseting CMOS, this board has only 2 pins without jumper so I just turned off the PC, disconnect the PSU, took off the battery for 30-60 secs and touch the pins with a screwdriver for a few secs. Nothing.


I've heard it could be a onboard video problem and it look like it is but there was an ocation or two when I managed to see the BIOS screen, long beeps (no ram installed at the point) it says there was a POST error so I have to select a profile or create a new one. When that happened i tough the onboard video was OK, so I conected 1 RAM stick and restarted, blank screen again.


I think it could be the PSU, but since it has 680W and the MOBO manual recommend 500W I still doubt it. It works great with my other (very old) board.


The other thing is, it would make a beep even if there is a video problem right? it doesnt do any beeps, just a blank scree without POST.


So, what could be the problem? not enought energy from the PSU? Damaged onboard video?


In any case, im screwed since I bought it from amazon and I live in Latinamerica, bringing it here already costed me a lot (bad desition I know), now sending it and receiving it back again would be more than $100.


Any suggestions?

More about : 890gpa ud3h onboard video psu problem

June 13, 2010 6:58:06 PM

1) do you have the speaker/beeper connected? Which speaker/beeper are you using?

2) Take it out of the case, and assemble minimum configuration (ps\2 KB, no mouse, no HD, just CPU, CPU fan, 1 stick of memory and a beeper) on the carton box motherboard came in. Try again.

3) Still No beeps/no video? Take a look at your CPU socket pins with a magnifying glass. Anything bent / out of place / out of alignment with other pins? Be super careful lowering the CPU back on the socket.
m
0
l
June 13, 2010 10:14:11 PM

Thanks for the quick help

1. I'm using the beeper from the case, it has 4 pins and its conected to a small cilindric batery i think.

2. will try that. ill be back


Edit1:

I'm back, i had everything conected as you said in step 2 and it booted!

It says:

CMOS checksum error - Default loaded
in a black screen, and inside there is a blue box with:

POST error occurs!
Profile 1) Default
Success Boot Record: Last Known Good

Then i picked the default and appears:

Loading Operating System
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER


Now thats a big advance, will post any changes.


P.S. Reset button don't seems to work (keeping pressed the power button for a very short period) i guess is a config in the BIOS.


Edit2:

Well, now after I connected the HDD the screen is blank again, no beeps and no POST. The processor and PSU sound a lot quiter.

Im not sure why this is happening, my only clue is the fact I have to turn off the PSU instead of the PC because the power off button dont work, only for powering on.
m
0
l
Related resources
June 14, 2010 1:19:19 AM

Some success, good!


1. 4 wire beeper? Ok, just make sure you are placing them on correct pins.

2. It booted on carton box, likely because you have placed some motherboard stands incorrectly. There are 9 holes on you motherboard, make sure to place ONLY nine stands, one under each hole that has solder droplets ring. These are the only spots on the motherboard that supposed to be in contact with case, being grounded. Or, there was something else, shorting motherboard to the case, such as a screw that fell and stuck between the board and the case. Typically, however, in that case, the cpu fan will start and stop immediately.

3. Get the board to produce 1 short beep in minimum configuration, without the Hard drive yet. Try few times, making sure you are getting that boot sceen without errors anymore, and the one solid short beep. This means that motherboard and CPU are likely OK.

4. Try that with one stick of memory, every time different stick. Are they all OK?

5. Front connector pins. Make sure all of them connected correctly. You have mentioned that reset doesn't work, - that is suspicious. Could be because you mixed up the pins. That spot is super inconvenient and if you have big hands like I do, it is truly pain in the butt.

6. Is memory stick in slot number DDR3_1?

7. Hard drive. Make sure you are using a known good hard drive, at least till you done testing. Once you connect the HD, you have black screen and no post? Try different controller, your motherboard has four controllers (blue and white ports, IDE and eSata), and by the way you can boot from eSata ports as well if you have to. Does the board boot fine without errors , with one solid short beep when a known good hard drive is connected to any controller at all? Use only one hard drive for now, and the only error you should be seeing is disk boot failure (I would use empty disk for this test). If not, something is wrong with either your hard drive, the controller (all controllers?), or in between (cables and connectors). The usual suspects are IDE cables and sata power adaptors.
m
0
l
June 15, 2010 6:49:29 PM

thanks for the help again

1. Yeah, its ok. sounded once or twice with the CMOS error screen.

2. The case had actually 6, but there are 2 extra from the case package wich I've already attached. I have a total of 8 now. But I'm doing all this tests on the MOBO carton box.

3. I´m stuck here, after i though i had some advance, it never beeped again, not even without hdd, ram or even without the battery.

double checked the ram, unmounted the processor and its fan and they look ok.

If i turn it on, i can hear hdds spinning, the fans lights will turn on, everything seems to work like it should excepting the beep and the blank screen.

I contacted the Gigabyte support via email and they recommend to reset CMOS, but it didn't helped at all.om
m
0
l

Best solution

June 16, 2010 12:48:45 AM

At this point (assuming you checked the front connector pins), you have to suspect PSU or ram (but if there are no beeps with NO ram, then ram is out of the question). Just do a quick test, swapping with different PSU (doesn't even have to be that powerful).

If you have no good result with different PSU, then I would get rid of the board. :( 
Share
June 16, 2010 2:20:20 PM

The guys from Gigabyte said to me both bios may be damaged so yeah, a shame :( 


Thank you very much for the help, I really apreciate it.
m
0
l
June 16, 2010 2:21:27 PM

Best answer selected by devilfriend.
m
0
l
Anonymous
a b V Motherboard
September 22, 2010 4:20:13 AM

Did you ever get this resolved devilfriend? I am having the exact same problem and wonder if how you solved it if you did? thanks.
m
0
l
!