Solved

Gigabyte X58A-UD3R (rev1) & ET^

I just pick up my new computer:

Gigabyte X58A-UD3R (rev1)
i7 930 cpu
6 mb Corsair XMS3 DDR301600
HIS radeon HD5830
Window 7
Bio: 7

I have down load ET6 from Gigabyte web site, run it and keep getting

error number: 0x80040707
Description: DLL function call crashed
CheckFK.searchBioSStv
setup will terminated


There seem to be compatibility issue between ET6 and Window 7??

Anybody got a good Bio setting that work will with this MB?????????????

Thanks for any help!!!
8 answers Last reply Best Answer
More about gigabyte x58a ud3r rev1
  1. Confused... What do you mean by:
    Quote:
    Bio: 7

    ?
    'Current BIOS for this board is F5, here...
    You may need to update for latest ET to work...

    Does the ET that shipped with your board work? Have you uninstalled all GB utilities (older ET, GWUM tools, DES) prior to attempting install? They likely share DLLs for BIOS access...

    For BIOS settings, GB have a couple guides, here and here...
  2. I had the same problem, it would let me extract the update but couldnt do anything with it. Said it was incompatible.


    mc300, Could you look at this post of mine and tell me if your having any of the same issues?

    http://www.tomshardware.com/forum/283965-28-sounds-motherboard-help
  3. bilbat said:
    Confused... What do you mean by:
    Quote:
    Bio: 7

    ?
    'Current BIOS for this board is F5, here...
    You may need to update for latest ET to work...

    Does the ET that shipped with your board work? Have you uninstalled all GB utilities (older ET, GWUM tools, DES) prior to attempting install? They likely share DLLs for BIOS access...

    For BIOS settings, GB have a couple guides, here and here...



    Thanks for the reply.
    My Bio is 5H, sorry for the error.

    I have removed all GB utilities and registry was all cleaned with the RegistryBooster 2010.
    I have laterest ET6 downloaded from Gigabyte.
  4. Kezza_PwNz said:
    I had the same problem, it would let me extract the update but couldnt do anything with it. Said it was incompatible.


    mc300, Could you look at this post of mine and tell me if your having any of the same issues?

    http://www.tomshardware.com/forum/283965-28-sounds-motherboard-help



    I got a reply from Asia:

    The anti-virous and spy program must be off before loading ET6.
    I have not try it again becuase I got other problems now.
    Somehow my boot file is corrupted now so the Window wan't start.
    I never had some much fun with this MB.
    I will give me a heart attck next.
  5. Probably want to start with an MBR repair, may be all you need:
    http://www.ehow.com/how_4836283_repair-mbr-windows.html
    If that doesn't do it, try the recovery console:
    http://windowslive.com/Connect/Post/E8E5CC039D51E3DB-2123982
  6. After 5 days of palying around and send the rig back to the builder twice.
    The only solution was to reload Window 7 and clear out the harddrive.
    I have download the ET6 new released June 16 2010 (may be Gigabyte is watching this site).
    BEFORE installing any new program and including all Gigabyte utility programs, I run the ET6 and IT IS WORKING.

    But come to OC it is a joke, crash at 3.5 hz with Tom's Hardware's setting.

    I am thinking of taking this MB out but my builder is not going to like it.
  7. Best answer
    Might want to read the last item in Memory - Part IV - "Tweaking and tuning", entitled MemSet/CPU-Tweaker, EasyTune(X??), OverDrive, or BIOS: which should I use?...
  8. Best answer selected by mc300.
Ask a new question

Read More

Gigabyte Computer Intel i7 Motherboards