Sign in with
Sign up | Sign in
Your question

Wireless network disappeared

Last response: in Wireless Networking
Share
March 7, 2010 1:22:09 PM

Hello,

Yesterday I was happily browsing the internet when it stopped working. I was suddenly down to 'limited connectivity'. I decided to try reconnecting, however, after disconnecting, the wireless network simply disappeared from the list of available networks and I cannot seem to get it back!

Here is what I can tell you:
- I'm able to pick up (and connect to) other wireless networks
- The wireless router is giving out a signal, my friend can see it
- The wireless signal is of sufficient strength for me to receive it
- The network did appear for about one minute after I restarted my PC one time, however I could not connect to it and it later disappeared again.
- I've tried disabling/enabling the wireless adapter and resetting router/modem

At first I thought the router had banned me. If this were the case, would the network become completely hidden? I was the only one home when It happened so I think this is unlikely unless virgin media are sneaky enough to gain access to our router (it has their own software on the router...)

Any ideas to what could have happened?

Cheers,
Courtney

More about : wireless network disappeared

Anonymous
March 7, 2010 2:08:55 PM

Try pressing reset switch on the router.
March 7, 2010 2:34:50 PM

Thanks, but I've tried that and it didn't make a difference
Related resources
March 7, 2010 8:13:11 PM

1. The most common problem w/ wireless is interference. Everything is going along swimmingly until one day a neighbor gets his own wireless router, naively uses the default channel (as you probably did), and whack, suddenly you get spotty reception as he stomps all over your wireless signal. So try changing the wireless router to another channel (btw, channels 1, 6, and 11 provide maximum separation).

2. The following procedures assume you’re using WZC (Windows Zero Configuration) and WinXP, but Vista and Win7 should be similar, adjust as necessary.

Go to Start->Run, type "ncpa.cpl", and hit enter. Locate your wireless adapter, right click it, and select Properties. Select Wireless Networks tab, then select Advanced. Make sure "Access point (infrastructure) networks only" is selected, and "Automatically connect to non-preferred networks' is NOT checked.

3. Make sure to always broadcast your wireless SSID and that it remains unique!
Anonymous
March 8, 2010 6:22:35 AM

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
!