Sign in with
Sign up | Sign in
Your question
Solved

WHS and Jetway mobo...Bad mix or bad board?

Last response: in Systems
Share
a b B Homebuilt system
a b V Motherboard
December 3, 2009 9:17:52 AM

Hey all,
I have been struggling for a while now with various server woes. I put together an old box and some spare parts from the garage, briefly a 690 chipset with a AMD 5000+ and 2 gigs ram, WD 500GB Green. Worked well for 6 months or so then it started having errrors and bad backups. It finally failed and I found the motherboard to be bad. Its a few years old and I wasn't too surprised. :??: 

I bought a reliable PSU and a new case, and a Jetway motherboard. Thought I'd give it a try. Since then I have done several different reinstalls with Windows Home Server and continue to have the same problem. Its a JXBlue GF8100 motherboard I picked up from newegg. All the other parts are as listed above. My tests show everything is working well, voltages from the new PSU are right where they should be. All except for the ()&)*&%&*^% networking!!!! :pfff: 

The server appears to be doing fine and connecting to the network and internet just fine after a fresh install. I go about hooking up the remaining machines with the WHS connecter software and all seems well. Life is good. Then (perhaps a day later or so) i get errors when trying to complete backups and before long the server can not maintain a connection to the network for more than 15 minutes. A reboot resolves the situation, but when I walk away its not long before it drops the connection again.

I thought the onboard network chip was bad, so I bought A nic add in. Same results, after about 15 mins the server drops the connection to the network and will not reconnect unless rebooted.

I have tried any number of different software updates for the network controller and nothing seems to fix the problem. I have been going under the assumption that its just a bad network controller and the board is bad.

Although I have been thinking..This last time it seemed as though the motherboard worked fine until I installed the latest WHS updates, I have been wondering if that is causing the problem. I have been considering creating a partition with win7 to see if perhaps it would behave properly under a different OS. This idea comes from the way that WHS doesn't really have its own drivers, it mostly uses XP drivers but sometimes those don't work completely. In my experience anyway.

Sorry for the wordiness, but I wanted to be clear about what I have tried already and that you might have a better informed opinion. I've downloaded and reinstalled I don't know how many different drivers for the networking and I still get nowhere. I have been wondering about the wisdom of updating to the latest graphics drivers and so forth as I do for all my other Operating Systems after a fresh install. Perhaps I should just install and leave it be, even though it is not as efficient and new drivers increase the benchmark performance??

I also have tried any number of ways to update the bios, this is not a feature that Jetway has considered for its motherboards apparently. Their website is atrocious, the documentation scarce and incomprehensible, and customer service is basically non-existant. And that is saying something after dealing with all the other asian motherboard makers, ASUS was a dream compared to this experience. ( And I still never got any help from them after requesting an RMA for 18 months!)

So should I just give up and pitch this board in the trash ( RMA looks decidedly impossible right now, ship to korea..REALLY?!?), is it just not worth any more time and effort? I would have replaced the board a couple months ago but we are struggling financially and really do not have the money (yes, even $50) for this.

I have considered re-purposing this thing for my sister, but I fear the piss poor networking will not allow her modem to connect (still on dial-up. ugh.)

I've heard many woes regarding WHS, and some folks have been talking about the latest power pack 3 should resolve some issues. A person on Anandtech today said power pack 3 was released November 24th.

What do you think?


I think I hate Jetway. :fou: 
a b B Homebuilt system
a b V Motherboard
December 3, 2009 9:19:52 AM

ok just installed PP3 and same old song and dance. Worked fine for a bit and I was quite hopeful then as soon as I tried a backup, lost conneciton.
m
0
l

Best solution

a b B Homebuilt system
a b V Motherboard
December 3, 2009 12:14:48 PM

Go to Device Manager->Network adapters-> your device->Power management tab and uncheck "allow the computer to turn off this device to save power" if checked.
Share
a b B Homebuilt system
a b V Motherboard
December 3, 2009 6:27:53 PM

tried that. still have the same problems.
m
0
l
a b B Homebuilt system
a b V Motherboard
December 13, 2009 2:01:31 AM

I am still having the same pb as before. I suppose when I have spare time and money I will mail the thing to korea..
Until then I will have to buy a new mobo when I have my tax money. In the mean time I suppose I can sit and stare at my useless computer. :( 
m
0
l
!