Sign in with
Sign up | Sign in
Your question
Solved

Asus M4N98TD Evo only works with one stick of my A Data ram

Last response: in Memory
Share
June 15, 2010 10:49:19 AM

Hello all, I'm having a problem with the ram in my new build. I have an Asus MN98TD EVO motherboard and A-Data XPG AX3U1600GBG9-AG/AX3U1600GBG9-2G (stickers on the packaging say both), which is a pair of 2gb PC1600. AX3U1600GBG9-AG is on the QVL from Asus' site, but I'm having problems with it. The computer will only run with one dimm installed, it runs just fine. With two installed, I get the dram light and the Mem-OK button doesn't help. I've tried every combination of slots and that doesn't do it, and I tried installing the latest BIOS, with no luck there either. So I'm thinking either something is wrong with my ram, Asus made a mistake putting it on the QVL, or I need to figure out some bios setting that will make it happy. Anybody have any ideas, or should I go RMA the ram now and see if I just got a bad set?
June 15, 2010 12:34:25 PM

You need to manually set your timings and voltages in your BIOS.

I can't find that exact model, I've only found the AX3U1600GB2G9-AG, and it requires 1.6v with 9-9-9-24 timings (or something like that).
m
0
l
June 16, 2010 2:34:17 AM

That's the correct model number, I missed the 2 and I was copy pasting the number, oops. I think the timing was automatically set to 9-9-9-24, that's what the stickers on the dimms say, it did initially set the voltage at 1.2, I went from 1.56 to 1.7 with no luck. I'll double check the timing. I'm thinking there is some sort of inconsistency between the two dimms, confusing the motherboard when both are installed.
m
0
l
Related resources
June 16, 2010 1:20:50 PM

Are you putting them in the right slots (ie, both blue slots or both black slots)? Sometimes they're picky about which slots they go in.
m
0
l
June 16, 2010 7:43:37 PM

Yup, had them both in blue slots, didn't work, tried both black, still didn't work, then I tried every other combination of slots. I made sure they were fully seated each time. I'm pretty sure I tried it with each of the dimms alone and both work alone, just not together. Timings were set to 9-9-9-24 and the voltage is at 1.6, all I can think of is either the two dimms are different in some way, or I have a bad motherboard.
m
0
l

Best solution

June 16, 2010 9:36:28 PM

Have you tried raising the CPU-NB voltage? Some CPUs don't like running anything at 1600 or. I'd bump it up a notch or two and try it out again.

If that doesn't work, I would put in one stick and run Memtest86+ for a few passes, then do the same with the other stick (all on the recommended timings, speed, and volts), and if both sticks pass, then I'd go ahead and call it a bad motherboard.
Share
June 16, 2010 9:37:06 PM

What CPU do you have, anyway? Can you list your full specs?
m
0
l
June 17, 2010 10:14:21 PM

I ran memtest86+ once through on each, both sticks tested fine. Didn't try anything with the cpu, it's an Athlon II 635 Propus. I'll add the specs to my signature. I'm considering buying a different brand of memory and trying that out. Maybe I can try the ADATA in a friend's computer too.
m
0
l
June 17, 2010 10:18:36 PM

specs should be in signature now, if not, then:

ASUS M4N98TD Evo, Athlon II x4 635 Propus, ADATA 1600g XGP 1x2GB, Zotac GTS 250 1GB, Samsung Spinpoint 500GB, Rosewill Libertas 650W psu, Rosewill Wind Knight case
m
0
l
July 8, 2010 5:56:28 AM

Well the problem has been solved; bad motherboard. RMA'd to Newegg, replacement runs both sticks of ram just fine. Now to buy two more sticks I guess since the price has dropped by ten dollars.
m
0
l
July 18, 2010 12:40:25 AM

Best answer selected by DanHS.
m
0
l
August 20, 2010 11:39:02 PM

i thought the specs for this board for the memory was ddr3 2000 oc, 1333 and 1066. why is everybody using 1600 mem
m
0
l
August 21, 2010 6:06:52 PM

IDK, 1600 seems to be the thing now. Although there is no tangible performance difference between 1333, 1600, 2000 etc.
m
0
l
!