Sign in with
Sign up | Sign in
Your question

Can't connect to internet when I disable router

Tags:
  • Routers
  • Connection
  • Internet
  • Networking
Last response: in Networking
Share
July 13, 2004 8:50:46 AM

In my old PC, I used to be able to unhook my router and connect directly to internet without a problem. I didn't even have to restart the computer.

But now with the new PC I have, when I try to unplug the router, connecting the modem directly to my ethernet port, I cannot get online. I try restarting, but that doesn't fix it. All the lights on the modem are flickering, so I know I'm connected according to that. I just have no connection to the internet.

I have the MSI K8N Neo Platinum mobo. Is there a setting that I need to adjust so I can get online without a router? You might be wondering why on earth I would want to disconnect my router.

Well, I play this game Tron 2.0 online, and the only way to host a server is to disable my router. And I used to be able to do this, but as you can see, I'm unable to at the moment.

I know there must be an easy fix for this, but I'm just unaware of what it might be. Any ideas?

Thanks for any and all suggestions.

--

"I'm a rageaholic."
(<i>starts crying</i>)
"I just can't live without rageahol." - Homer Simpson

More about : connect internet disable router

July 14, 2004 9:42:09 PM

I have a promble with my MSI K7N2-L where it will not work at 10MB only 100MB. I could not share my connection through a 10MB hub, only a 100MB switch or with a crossover. May or maynot be the same problem, but sounds like it won't connect to the 10MB speed of the modem.
As far as playing the game what brand of router is it? You can set your IP to a DMZ while hosting a game.

<A HREF="http://www.anandtech.com/mysystemrig.html?id=23900" target="_new">System</A>
<A HREF="http://service.futuremark.com/compare?2k3=2072215" target="_new">3DMark03</A>
July 14, 2004 9:51:44 PM

Hey, thanks for the response rook. Yea, you could be right about that.

But I was able to get around this as I used port forwarding to be able to host a server. I couldn't get it to work for the longest time until I realized that I had to disable my DHCP.

Oh well, at least I got it working. Though it's still strange I can't connect directly to my modem.

Well, thanks for the reply.

--

"I'm a rageaholic."
(<i>starts crying</i>)
"I just can't live without rageahol." - Homer Simpson
July 23, 2004 2:32:56 PM

When you connect directly to the modem, try doing an ipconfig /release and ipconfig /renew, see if that helps.

Spec:
Intel P4 2.4B
MSI 645E Max-U Mobo
1GB DDR333
R9600XT 128MB
SB Live 5.1
WD 60GB
Maxtor 120GB
LG DVD+-R/RW
WIN2K PRO SP4
!