Motherboard won't boot.

Ok. I just bought not one but two new motherboards and CPU's, let's start with the latest. I bought a Zotac GeForce 8200-ITX WiFi Motherboard. Installed an AMD AM2/AM2+ X2 255 / 3.1GHz CPU also brand new. The only this else in the system is a WD Caviar Blue 500GB hard drive and an MSI DVD drive. The system refuses to boot. The fans, both case and CPU activate, the DVD drive spins up and there is some activity is going on with the hard drive. There is no video, it does not go to the BIOS screen, I have no OS installed yet. Nothing. While it has been some time since I built a system from scratch, I am now new. Am I missing something? Before purchasing this board I tried the exact same configuration with an MSI 785GTM-E45 with the same results.
8 answers Last reply
More about motherboard boot
  1. what type memory are you using? you might have bad memory.
  2. Hi newcomer and welcome to the Tom's hardware forum.

    1- Do u update the BIOS for install the X2 255?
    2- What do u want to do with the MSI DVD?
    3- What is ur RAM?
  3. 2GB of DDR2 667MHz

    jamie0644 said:
    Ok. I just bought not one but two new motherboards and CPU's, let's start with the latest. I bought a Zotac GeForce 8200-ITX WiFi Motherboard. Installed an AMD AM2/AM2+ X2 255 / 3.1GHz CPU also brand new. The only this else in the system is a WD Caviar Blue 500GB hard drive and an MSI DVD drive. The system refuses to boot. The fans, both case and CPU activate, the DVD drive spins up and there is some activity is going on with the hard drive. There is no video, it does not go to the BIOS screen, I have no OS installed yet. Nothing. While it has been some time since I built a system from scratch, I am now new. Am I missing something? Before purchasing this board I tried the exact same configuration with an MSI 785GTM-E45 with the same results.
  4. This system has never been booted. I built it from the case up.
  5. Emerald said:
    what type memory are you using? you might have bad memory.

    2GB of DDR2 667MHz
    Trying to boot from windows 7 install disc
  6. If u don't have the correct BIOS version the rig will not boot even from the install disc.
  7. Got it fixed. One of the pins in the CPU was bent at the manufacturer level in the very center. I bought a new one sent the other back all is well. Thank you for all that replied.
  8. Nice, now u can enjoy ur rig.
Ask a new question

Read More

Motherboards CPUs