Sign in with
Sign up | Sign in
Your question

Uninstalling intel graphics media accelerator driver 950 graphics

Last response: in Graphics & Displays
Share
December 5, 2009 8:03:55 PM

i am trying to install a geforce 9500 gt graphics card. the hardware is installed but it won't receive the driver. The people at evga say that i need to remove the chipset driver and the existing integrated driver. how do i do that?
a c 1401 U Graphics card
a c 150 å Intel
December 5, 2009 8:12:21 PM

Prior to shutting down computer use device manager to delete driver. On the next boot enter BIOS and disable integrated video. The computer should now find your new card and run it on Windows basic driver until you install the Nvidia drivers for it.
m
0
l
December 5, 2009 8:26:16 PM

rolli59 said:
Prior to shutting down computer use device manager to delete driver. On the next boot enter BIOS and disable integrated video. The computer should now find your new card and run it on Windows basic driver until you install the Nvidia drivers for it.


I cannot find the driver in device manager. it's windows XP and you cannot access drivers through add/remove programs either.
m
0
l
Related resources
a c 1401 U Graphics card
a c 150 å Intel
December 5, 2009 8:32:11 PM

black460 said:
I cannot find the driver in device manager. it's windows XP and you cannot access drivers through add/remove programs either.

You right click My computer select properties/Hardware/device manager, select properties for your GPU (right click or you can just double click with left button) it will ask you if you want to update driver or remove it from the system.
m
0
l
December 5, 2009 11:53:33 PM

...still can't get this graphics card to work.....here's the system and hardware....windows xp-pro sp3...asus p5gz-mx motherboard....socket 775 cpu...integrated 950 graphics unit being replaced by evga geforce 9500 gt card...the card is plugged into a samsung 1080p 40" 120hz tv..no problem viewing the pc with the integrated unit.....I downloaded the driver from the evga site....in the device manager...the new card shows up in "other devices" as vga controller compatible...if I right click on it and remove driver then the device is removed....then i try to install new driver and the install wizard says "cannot locate drivers for new hardware"
....I also tried going into bios and changing the settings...no luck...evga says that the chipset drivers and integrated vga drivers need to be removed and replaced ...how do I do that?..
m
0
l
December 5, 2009 11:56:10 PM

...also...this new card is plugged into the pci-express slot...fit no problem and the fan is working...
m
0
l
a c 1401 U Graphics card
a c 150 å Intel
December 6, 2009 1:05:05 AM

You might need to browse to the location of the driver. That is the folder that you have the downloaded and extracted driver in.
When it shows up You need to update driver and possible browse to the location if it does not find it, don't remove it.
m
0
l
!