Sign in with
Sign up | Sign in
Your question

Galaxy 8800 GTS Issue (?)

Last response: in Graphics & Displays
Share
December 6, 2009 7:33:59 AM

First of all Hi All,
Ok, I've been having weird problem with my PC recently. At beginning my XP just didn't load up. It would litarally flash a blue screen (too quick to be able to read anything of it) just before a welcome screen and then it would reset itself. Ok, on seperate disk I had win7 so i've tried that one and it worked so I assumed it's Win error. After reinstall i've noticed when i would launch any game after couple minutes it would freeze whole system. Reset. (Both systems had this issue). GPU temp was ~74*C CPU ~50*C. Next symptom was when loading BIOS i'd have all those weird signs, letters mixed in a sensless way also some weird green dots all around Gigabyte splash screen. Then i was able to load XP only in safe mode or VGA (could not change any resolution or color depth). Now i run the system as per normal but i've unistalled graphic card via device manager. Now the question is what may be tne root cause of this? Can GPU be faulty, motherboard or drivers (tried XP, Vista and 7 - same thing).
I'd appriciate any help, kinda desperate here.
If neccessery will provide additional info.
Thanks

More about : galaxy 8800 gts issue

December 6, 2009 8:49:23 AM

I think it should be the problem with the video card.I had an XFX Geforce 8800 GTS card and I had the similar problems.Try this
1.Uninstall all display drivers completely.[Or better u can format the entire hard disk]
2.Download a new driver update and perform a clean install.
If ur problem persists,likely ur video card is damaged.Now u again uninstall ur display drivers and remove the video card.Connect ur monitor to Integrated video output and check ur display.If there are no issues,u can confirm that ur video card is damaged and send it for replacement.
December 6, 2009 9:02:33 AM

I've done all that i cannot check another card or integrated output. My main concer is gpu able to run without drivers and display mostly everting (movies, flash etc) but when drivers are installed then can i stop working correctly?
Related resources
December 6, 2009 12:06:03 PM

It sounds like your GPU might be permanently damaged. Reinstall drivers. Then use EVGA Precision to increase your fan speed to 80%. If that helps, then you were having heat issues, that's all.
December 6, 2009 12:09:00 PM

no luck there. Every time im instaling drivers same black screen appears and then blue screen flash -> reset and again and again. But this is for sure not a motherboard problem? and Its kinda weird to me if i can RUN gpu but its broken? how come?
December 6, 2009 12:35:04 PM

Full system specs?

"After reinstall i've noticed when i would launch any game after couple minutes it would freeze whole system. Reset. (Both systems had this issue). "

This is the best clue to what your problem is.

Leave your 8800 GTS GPU out if you have another videocard or integrated graphics, then test your system w/ Prime 95.



December 6, 2009 12:44:51 PM

gigabyte ep35c
core2duo E8200
2GB RAM DDR2 800
anything more? dunno which one is relevant here.

And yes it slowed down but now i cannot even install drivers and i was even after HDD format
worse part is at this moment (i dont know for how long) i cannot check any other card
December 6, 2009 1:45:06 PM

Did the card work normally before or is this a new build?
December 6, 2009 1:59:24 PM

it was like this:
On thursday i normally shut down PC,
friday morning was the blure screen flash, then win7 worked perfectly (besides games which ware freezing after around 10 min) and yesterday reinstalled win XP and its the issue im facing now.
December 6, 2009 2:00:30 PM

and no i have the same exact gear for over a year

(sorry for double post)
December 6, 2009 5:02:35 PM

Then it's probably your videocard. When you installed Win 7, you might taken out it's gaming profile and it overheated.

Ask a friend to test it in another system. I'd start shopping for a new GPU just in case the card is fried.
December 7, 2009 10:50:21 AM

ok i've checked my friends GPU and tested mine on his PC and well yeah videocard is done for.
Thank you guys :) 
!