Sign in with
Sign up | Sign in
Your question

Prime95 i7 930 Error (*sigh* I'm a noob)

Last response: in Motherboards
Share
June 17, 2010 8:17:28 AM

Hello, sorry for asking such newbie questions. I recently bought the system setup as shown below. I have assembled computers in the past (albeit AMDs), and I don't overclock. I prefer to just run things at stock speeds.

However, after assembling the machine, it passes through just fine with the Small FFT test in Prime95, but fails on the Large FFTs and Blend. As I understand it, this could be a memory issue. I therefore ran MemTest86, and it reported 4 errors. Two on pass 37 and two on pass 42. I believe this may be a memory issue as I have 2 i7 930s and 2 of the same Asus MBs. I have only 1 stick of RAM for now and 1 PSU. I get the same errors in Prime95 with both setups. The only things remaining the same between the 2 setups is the memory and PSU.

I am a little confused as to how to setup my memory. I set everything in the BIOS to "Auto" which is the default action. However, my memory is read by CPU-Z as being clocked at 534 MHz instead of the anticipated 667 MHz. On the SPD tab, it shows 667 as an option with the volts listed as 1.5V. However, on my memory stick itself, it has a printed sticker which reads "9-9-9 @ 1.65V 2GB"

Now I have 3 questions:
1) My Prime95 errors on Large FFT and Blend are possibly due to memory. Have I merely set up my system incorrectly, or is it more likely the memory is truly bad?
2) Can I safely set the voltage manually to 1.65V (even though SPD shows 1.5V) to see if that gets me the 667 MHz?
3) Can somebody refer me to a great tutorial/guide on memory timings? I understand the 4 basic parts, namely the CL-tRCD-tRP-tRAS and DRAM Frequency. What I don't understand is how do I know what to set the other stuff to. (REF Cycle Time, Write Recovery Time, Read to Pre time, etc) Is it just guess-and-check, or is there a method? The last MB I worked with used DDR and only had the 4 basic options available to set. This new DDR3 has settings beyond my current comprehension.

Many thanks in advance.

OS: Windows 7 x64
CPU: Intel i7 930 @ 2.8
MB: Asus P6X58D-E
RAM: OCZ3G1333LV2G 2GB PC3-10666 @ 1066 MHz 1.5V
PSU: Corsair 520HX
GFx: nVidia GeForce 7600GS 512MB PCI-Ex

EDIT: Added OS
a b } Memory
a b V Motherboard
June 17, 2010 1:04:05 PM

OK - If you're booting and passing Prime (small), then you're basically finished. And as you state: failing Blend can indicate a memory issue. But know that your'e really close.

Enter the Bios, go to the memory section, manually set your timings, speeds, and voltages.

Voltage =/= speed Your memory divider determines the speed, and there is a separate setting for Voltage.

Yes, you may safely set 1.6v

tREF, etc should be left on Auto unless you have instruction otherwise from the maker.



{edit} Everything you need to know about Overclocking your I7 on an ASUS motherboard.
m
0
l
June 17, 2010 6:23:27 PM

Hey, first off thanks for that link, it was pretty helpful.

As I understand it now (from the link), by default only 800MHz and 1066 MHz are officially supported for DDR3 by Intel's standards. So even though my memory can be clocked at 1333 MHz, it will not run that fast without some manual setting. Therefore, that is why my CPU-Z reports it being clocked at 534 MHz instead of my anticipated 667 MHz. If this is correct, then I am fine with leaving the RAM at 1066 MHz for now.

I'm still curious as to why Prime95 gives me errors, literally within a few minutes each time with the Large and Blend tests. My previous machines run through for 12+ hours without any errors on all 3 tests.

I think now I am going to set my memory timings manually to values given by the memory manufacturer. I will also do a fresh install of Windows 7 (32 bit this time) and then run Prime95 to see if that solves the error problem.

If you or anybody else has an input, it is greatly appreciated. :) 
m
0
l
Related resources
a b } Memory
a b V Motherboard
June 17, 2010 7:15:14 PM

From: http://www.ocztechnologyforum.com/forum/showthread.php?...

Give these settings a try for 1333 operation:

Set Spread Spectrum to {Disabled}
Set CPU VTT Voltage to {1.35 volts}
Set DIMM Voltage to {1.65 volts}

Set Memory Frequency to {1333}
Set DRAM Timings to CL 9-9-9-20 (TCL-TRCD-TRP-TRAS)
Set Command Rate to {2T}

m
0
l
June 22, 2010 6:20:06 AM

So just an update, but I solved the problem. I upped the DIMM voltage to 1.65, and that solved my problem. In the end though, I ended up exchanging the memory for some Corsair memory running at 1.5v. Thanks for y'alls' help though!
m
0
l
!