Sign in with
Sign up | Sign in
Your question

Gigabyte MB won't boot from DVD

Last response: in Motherboards
Share
June 17, 2010 12:48:39 PM

Building up a new system. It's about my 5th build, and I've never had a problem before. Puzzled by this one.

Overview:
- Installing W7 on a fresh hard drive
- Building around a Gigbyte GA-EP43-UD3L MB and Intel Core 2 Duo 8400 processor.
- Have single clean SATA HDD installed, and two IDE DVD-RW drives. The DVD drives worked just fine yesterday.
- I've initially set BIOS to boot from "CDROM" first, HDD second.
- BIOS appears to recognize that a DVD drive is attached. Right now, with only a single one connected, it shows up on IDE 4 Master.
- The Win7 64 bit DVD boots fine in other computers. It's not that.

What happens on power up:
- Normal looking BIOS startup
- Message: "Boot from CD/DVD:"
I hear CD spinning
Then "Press any key to boot from CD or DVD..." (so I press a key)
- Slight delay, then get message "BootMGR is missing, press CTL+ALt+del to restart"
- I then changed settings, disabled boot from anything but CDROM, in case of a delay in booting from the CD that the MB interprets as a need to go to the second boot device. Same result.

Am I missing something really basic?

More about : gigabyte boot dvd

a c 177 V Motherboard
June 17, 2010 3:05:23 PM

It's something basic, and I've seen it before, but I can't quite place it...
When your boot order is correctly set, and your reader 'sees' a bootable disk, you should not get a 'press key' message - it should just boot!

I tossed in a copy of MemTest, and booted a few times to try to get a picture of the boot process (like most, my &^%$ camera has a 'focusing pause' that makes the actual capture [shutter? don't think there is one?] a bit unpredictable - wasn't 'till the third boot that I remembered the ubiquitous 'pause' key [:bilbat:6] ):

(the FD 1.44 message is simply because I have a floppy in the boot order before the CD, for emergency BIOS recovery...)

The only thing that comes to me offhand is that for USB keyboards, the BIOS' "USB Keyboard Support" on the "Integrated Peripherals" page must be enabled to 'see' the 'press any key'... I had always wondered about the setting, as I have yet to see a GB MOBO where the kbd wasn't 'seen' in the BIOS with that setting either way - but, turns out the BIOS has it's own USB kbd 'driver' equivalent - it's once you leave the BIOS, but before you load an OS with its own USB drivers that you need it enabled!
m
0
l
June 17, 2010 3:38:08 PM

Thanks for the thoughts. I had always thought the system should boot from the DVD without striking a key, too. It shouldn't matter that the

Here is what I am going to try next/need some opinions here as well.
1. I'll run through MemTest. Couldn't hurt, right? This PC is a rebuild after swapping out a (suspected by EVERYONE but unconfirmed) bad ECS motherboard. The PC on the ECS board would hang, so I just bought a better motherboard - this Gigabyte one - because I also wanted more RAM. But the RAM could be the cause of that hang, I suppose. Memtest ought to tell me, correct?

2. There's no way this could be a jumper issue on the IDE DD deices, could it? I replaced the cable that I was using with the Gigabyte cable from the box; not sure if it is cable select or not, but I've also heard you shouldn't really trust CSEL cables - just get the jumpers right.

3. Maybe I'll just snag a SATA DVD drive.

4. I've got an old PS2 keyboard that I'll try. Probably do this first. But like you I am doubtful.

5. Could this be a bad/bent pin in the processor or socket? I was super careful taking the chip out of the old mobo and putting it into the new one...I know how touchy this can be. I'm not an expert but not an absolute rookie either. And 775 isn't as touchy as the new sockets, either...right?
m
0
l
Related resources
a c 177 V Motherboard
June 17, 2010 4:17:46 PM

1 - never hurts - the very first thing I do when building (for myself or others) is qualify the DIMMs, one at a time, with a 'Load Opt' after putting in each stick to check out the SPD, with the MOBO 'breadboarded' out of the case; then do the RAM setup, and test all the sticks together, again, before ever putting that baby into the case...

2 - IDE jumpering can be a problem - neither setup is 'immune' - covered (comprehensively and pictorially) in the IDE Cabling/Jumpering section of the 'sticky'...

3 - also can't hurt, but an IDE should work correctly - I use the IDE channel just because I'm 'out of' SATAs...

4 - again, can't hurt, but if "USB keyboard" is enabled in the BIOS, never seen a problem yet - does seem to me somebody once said they had trouble with a Mac kbd, but never properly tested or confirmed...

5 - 775 sockets were/are pretty much indestructible - everyone was sad to see 'em go, but the geeks at Intel determined there was no way the chip substrates could hold required parallelism and contact pressure to support the old contact method on a chip with nearly twice the land count...
m
0
l
June 17, 2010 8:32:21 PM

OK, this is the reply I got back from Gigabyte support. (see below)

Results:
- With no HDD connected via SATA, the mobo WOULD boot from CDROM. (I had checked jumpers, it was set correctly to master, on a standard cable)
- So I inserted second 2GB stick of RAM - fine, would still boot from HDD
- But when I connected the HDD to the SATA port on the mobo, no luck, same behavior that gave me fits this morning.

?? What does this tell you?

Instructions I got:
Dear customer,
Please try disconnect hard drive from board, just keep single CD/DVD drive connected,( set jumper on IDE CD/DVD drive to master) boot system up with single stick memory on slot close to cpu, go into CMOS setting, reset bios to load fail-safe defaults and load optimized defaults, go to advance bios features, change first boot device from floppy to CDrom, insert OS installation disk to CD/DVD drive, save setup exit. System will restart, when reach the point bios message shows; boot from CD/DVD press any key, at this point press enter key, check if OS setup screen shows to confirm boot from CD/DVD drive ok before you reconnect hard drive back start load OS to hard drive.
m
0
l
June 17, 2010 8:43:05 PM

OK, just tried something that is working.

I went into the Integrated peripherals setting, and enabled USB Keyboard.
Then, when given the option to press any key to boot from CD, I hit a key, and it waited for the DVD to respond. Before, it didn't seem to want to wait for the DVD to spin up, and so was moving on to the HDD (...even though I had diabled all other boot options in the BIOS...explain THAT one...). With USB Keyboard enabled, it was willing to wait.

Seems OK now. Booted from DVD to OS, with HDD installed, and am installing Windows now. I hope.

Ever seen this?
m
0
l
a c 177 V Motherboard
June 18, 2010 2:54:06 AM

Only goes to show that the little goody I'm working on for my 'splash' screen is true!
m
0
l
June 18, 2010 4:34:14 PM

Too funny.

Thanks for all the help. All set now.


GMC
m
0
l
a c 177 V Motherboard
June 18, 2010 4:37:19 PM

Always !
m
0
l
!