Solved

Asus M4A79XTD can't get to BIOS, please help!!

I just built my computer yesterday, it's up and running, I already installed Win 7 64 bits, but I can't get to the BIOS, when I turn the computer on they give me the option "Press DEL to run Setup, Press TAB to display BIOS POST message." in the ASUS green screen about the motherboards, no matter if I press, Delete, Del, or tab, it just boots up to Win 7 I doesn't get to the BIOS. What should I do flash the Bios or what?Please help(I want to get to the BIOS to maybe overclock, and to just turn off this AMD coll n' quiet, that i leaving my Phenom II x4 955 with just 800mhz ¬¬'.(That's what is being said by cpu-z)
Please Help!!!

My system if it matters is

asus M4A79XTD
Phenom II X4 955
Antec Earthwatts 750w
ATI HD 4550(Just until I get my 5850)
Western Digital Caviar Black 640gb
Corsair 4gb(2x2gb)
Antec 900

Any idea?Any help is appreciated!
6 answers Last reply Best Answer
More about asus m4a79xtd bios help
  1. What kind of Keyboard do you have? Sometimes only a PS2 keyboard will work. You have to enable USB Legacy support in the BIOS to get USB keyboards to work sometimes.
  2. I have a microsoft slim 600 (usb) should I buy other keyboard?:(
  3. Can you get a PS2 keyboard from some one to try out?
    I'm almost positive that's the issue. I have the ASUS P5Q Pro motherboard and sometimes I can't get to the BIOS with my Razer Lycosa (usb). Plugged in a PS2 keyboard and was able to get to the BIOS. If a PS2 keyboard doesn't work for you then, you have a BIOS problem with not detecting your hardware, which is rare.

    You can also try clearing the CMOS to make sure it back to default settings, then try your USB keyboard. USB Legacy support is suppose to be turned on by default on most motherboards.
  4. Best answer
    The 790X shouldnt require a PS2 keyboard to get into bios, my wireless USB keyboard worked fine without requring me to use a PS2 on to turn on USB keyboard support. What i would suggest is that as soon as you hit the power button just start tapping the delete key, thats what i had to do the first few times i wanted to get into bios, for about the last half of the splash screen time it wont enter bios if you hit delete so make sure you get it early on.

    Also why do you want to turn off cool and quiet? Yes it down clocks your CPU to 800MHz when not under load, however as soon as it is under enough load it will kick up to full speed, but a lot of the time it isnt under much load at all so downclocking to 800MHz reduces heat production by a very large amount.
  5. Hey thank you, that actually worked, I was pressing delete since I pressed the power button and it worked, thank you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!=D
  6. Glad it helped. Not sure why but it only works like half the time once you make it to the splash screen but as long as you can get in thats what counts.
Ask a new question

Read More

New Build Asus BIOS Computer Systems