Sign in with
Sign up | Sign in
Your question

Memory or Motherboard?

Last response: in Memory
Share
June 18, 2010 3:00:35 AM

Ok, so this is a new build I pieced together from parts I had left over from the past month and a motherboard and processor I bought just for this build.

Asus M4a89gtd pro/usb3 - bought open box
AMD x2 555 BE (to hopefully unlock)
G. Skill Ripjaws memory - http://www.newegg.com/Product/Product.aspx?Item=N82E168...

So here we go. Got the motherboard in today and started putting this whole thing together. Built it out on the bench and tested boot and basic bios features and it booted fine.

Put it all in the case and it wouldn't boot with 4gb. So I took one of the sticks out and it booted and off to update the bios I went. Updated the bios to the latest revision and put both sticks back in and nothing. So I tried each stick and both booted into bios. There is still no OS on this machine.

Using the MEM OK button to test memory profiles (had to do this when i switched sticks?) each stick would boot by itself, but not together. Funny thing is one stick defaulted to 1066 while one stick defaulted to 1333?

So I stuck both sticks in and hit the MEM OK button to let it do its thing and to my suprise it booted. Ran memtest with both sticks in and got errors halfway through the first test.

So......my question is is this a possible motherboard issue or a ram issue. The motherboard was bought open box to save $50 and the memory is past the 30 day newegg rma so I will have to send it back to G. Skill.

Any input will be helpfull.

(Yes I know that this memory kit is not on the boards QVL. It was purchased for a specific customer and was not needed in the end so if it will work I am going to use it. I am running G. Skill in my other 3 machines all with Asus boards (not that it matters but it does give me confidence)

Thanks

More about : memory motherboard

June 18, 2010 5:16:48 AM

Ok, so both sticks pass 3 passes of memtest in slot 1a. I am now moving to slot 1b (different slot/same color).
m
0
l
June 18, 2010 7:05:30 AM

So this problem pissed me off enough to stay up and figure out what is going on.

After a few drinks and a few runs of memtest I have decided that it is the motherboard since both sticks are testing fine in slot 1a for 3 passes. When you put either stick in slot 1b it tests fine as well, however, on the memtest screen it shows it as ddr 400. Not exactly what it is.

The other two slots (2 and 2b) will not post at all)

So looks like I will be ordering the retail motherboard from newegg tomorrow and getting a return for this one. Only $42 more so its not gonna make that much difference in the build.

Next is to find a video card to get rid of this on board stuff!
m
0
l
Related resources
a b } Memory
a c 218 V Motherboard
June 18, 2010 3:00:20 PM

Did you try forcing the RAM to run at the slower speed, such as tweaking the BIOS yourself? Just a thought to see how the system responded when forced into a slower state.
m
0
l
June 18, 2010 7:34:47 PM

I tried forcing the sticks to run at any speed the board would support (1066, 1333, and 1600) If I booted using the MEM OK feature it would get me into bios and I could manually set the settings. However whenever you turned the computer off and restarted it would not boot and I would have to use the MEM OK feature to get it to boot again.
m
0
l
!