Sign in with
Sign up | Sign in
Your question

Can't connect to NAS

Last response: in Storage
Share
November 8, 2011 12:56:04 AM

I just bought a Cubeternet NAS with SNAKE OS installed on it, and I can't connect to it at all. If I connect it via USB it shows up just like a regular harddisk with all my partitions showing. I have tried connecting to it through both Wireless and by connecting it with an Ethernet cable directly to a computer.The computer I'm using it on right now has Windows 7, and I have thus set Network security: LAN Manager authentication level to Send LM & NTLM - use NTLMv2 session security if negotiated. I have tried to ping 192.168.0.240 which should be the default IP for the NAS, and it replies with Destination host unreachable for 192.168.0.101 which is the local IP for my internet. When connected through my router I checked to see if DHCP is enabled and it seems so to me.

So basically I have tried all I could find on Google, and I've not been able to connect to the NAS through the Ethernet cable. Just to make sure, I tried switching to a cable I knew worked, and the result was the same. So does anybody have any idea what could be wrong?

More about : connect nas

a b G Storage
November 21, 2011 4:41:22 PM

Call the dealer, they should be able to help you or at least send you to the manufacture...

I have not heard a NAS with a SNAKE OS before... Wish to know more about it to help you but no dice here :-(
!