Sign in with
Sign up | Sign in
Your question

Q6600 showing only 2 cores

Last response: in CPUs
Share
February 15, 2010 10:22:36 PM

In System Information, my q6600 says it has 2 Core(s), 2 Logical Processor(s). What could possibly be the problem?

My system is:
-Win 7 Professional 64
-asus p5n-e sli with newest bios (1406)
-6gigs ddr2800 ram (2x2g, 1x2g)
-q6600 currently running at stock
-8800gt
-650w psu
-1.5tb in Hitachi drives (1tb+.5tb)

More about : q6600 showing cores

a b à CPUs
February 16, 2010 3:33:34 AM

Click on start, type msconfig and press enter, click on advanced ? then boot options and make sure number of processors is unchecked.
m
0
l
February 16, 2010 4:49:41 AM

roonj said:
Click on start, type msconfig and press enter, click on advanced ? then boot options and make sure number of processors is unchecked.


Sadly, that is unchecked and it still shows 2.
m
0
l
Related resources
a b à CPUs
February 16, 2010 10:12:01 AM

Try checking it and manually setting it to 4.

When you run CPUz what information for your CPU is listed?
m
0
l
a b à CPUs
February 16, 2010 4:38:00 PM

Many BIOSes also allow you to set the number of CPU Cores Enabled. Go into BIOS and make sure this is set to All or 4.
m
0
l
a b à CPUs
February 16, 2010 4:59:32 PM

in device manager, is there an exclamation mark by CPUs?
m
0
l
February 17, 2010 2:41:21 AM

cpu-z shows 2 cores/2 threads, but everything else is normal. the cpu is recognized as q6600 G0 running at the 2.4ghz with 1066 fsb. So thats not good either. I am going to try the BIOs option now.
m
0
l
February 19, 2010 8:33:33 PM

Thanks for all the suggestions. I finally solved it by reverting back to the 1301 bios I was using before. So I guess I never really found out exactly what was wrong, but it was something in the bios.
m
0
l
February 19, 2010 10:59:35 PM

afterimagemike said:
Thanks for all the suggestions. I finally solved it by reverting back to the 1301 bios I was using before. So I guess I never really found out exactly what was wrong, but it was something in the bios.

Many recent BIOS updates have been giving users the option to turn off cores, so I think it's possible that your new BIOS was set on only enabling two cores as it's default settings, instead of all four.
m
0
l
a b à CPUs
February 20, 2010 2:29:56 AM

Also in the future just don't update a BIOS for no reason. If you have no problems with the current BIOS on the board, keep it. People update BIOS's on the boards mainly to add support for cpus/ram+ram dividers. If everything is working ok, do not update the BIOS.
m
0
l
February 20, 2010 7:27:34 AM

someguy7 said:
Also in the future just don't update a BIOS for no reason. If you have no problems with the current BIOS on the board, keep it. People update BIOS's on the boards mainly to add support for cpus/ram+ram dividers. If everything is working ok, do not update the BIOS.

Unless you're an overclocker and you want to test the new BIOS to see if you can overclock higher! :D 
m
0
l
!