Sign in with
Sign up | Sign in
Your question

GIGABYTE GA-X58A-UD3R Fine on Bench, Not in Case

Last response: in Motherboards
Share
June 18, 2010 8:41:37 PM

This one is really stumping me. Second build, here are the specs, problem below:

SPECS:
NZXT Hades Case
GIGABYTE GA-X58A-UD3R
Antec TruePower 750W
Intel i7 930 [with stock cooler]
HIS Radeon HD 5850 Turbo
G-Skill PI Series 6GB [3 x 2GB]
LiteOn DVD Writer
2x Samsung Spinpoint F3 1TB
1x Samsung Spinpoint F3 500GB

PROBLEM AND ATTEMPTED SOLUTIONS:
First thing I did when everything arrived was bench test all the core components. Motherboard posted fine with and without RAM in, got display from the video card after the CPU was installed, etc. Note that the CLR CMOS light is solid here.

So, I think that everything is just dandy and I go ahead and install everything in the case. I go to power the thing on for the first time and nothing happens. I try taking out the cables to attach the power button and doing it manually and still nothing happens. I notice that the CLR CMOS light is now blinking, so I try holding the button in, to no effect. I try taking the CMOS battery out for 10 minutes and popping it back in, no dice. I try a different power supply just for fun [even though the PSU gave the motherboard, CPU, RAM and video card power fine on the bench--I also know that the case is getting power because I was able to get the case fans to spin for half a second when they first receive power by reseating the 24pin mobo power cable], and nothing. I try every combination of RAM, doesn't make a difference. The only thing I could think of that I didn't try was moving my video card from the second PCI-E slot to the first. I couldn't do it while it was all still in the case because the wiring was a little messy. Frustrated, I resolve to take it all apart again and bench test again to see if I screwed something up while I built.

Bench test #2 [took everything but the PSU out of the case--this rules out the possibility of the PSU being in the case being the source of the problem]: mobo posts fine with just CPU, fine with each individual stick of RAM, fine with all 3 sticks of RAM, not fine with graphics card in second PCI-E slot. 'Woohoo!' I think, figuring I found the source of the issue when it DOES post after moving it to the first PCI-E slot. So, I go about reassembling and when it's all said and done, I get the exact same behavior.


So, all my components work, but not when they are in my case. Any ideas? Thanks in advance!
a c 86 V Motherboard
June 18, 2010 10:21:27 PM

If the components work outside the case, but not inside then you have an obvious short somewhere. Make sure all standoffs line up with a mounting hole in the motherboard (You did remember to install standoffs in the case, right?). There should be 9 standoffs with NO extras installed. You should also make sure no pins from the back panel are shorting out in a USB or NIC slot.
m
0
l
June 19, 2010 1:56:31 AM

Solved! It was shorting out, thanks shortstuff. I took everything out and put it all back again, no problems this time, did the screws for each of the 9 standoffs on the mobo a little looser, not sure if that's what did it, though.

I am currently installing Windows 7 on it, so that's good, but I'm now having a different problem: it won't power on [same activity as before] when I plug the front USB cable into any of the motherboard's three f_usb slots. I just left it unplugged so I could get the thing up and running in the meantime, since that functionality, though annoying not to have, is by no means necessary. Is it possible that the other end of the front USB cable has some exposed wire and is shorting it out up there. It's a pain to get to those plugs and I can't really see what I'm doing in there, so I might just live with it as is, unless someone has any insight...
m
0
l
Related resources
June 19, 2010 2:26:23 AM

> but I'm now having a different problem: it won't power on [same activity as before] when I plug the front USB cable into any of the motherboard's three f_usb slots.

Be sure to connect that front USB cable to a designated USB header
on the motherboard: serious faults can occur if you are plugging that cable
into a Firewire header, for example!! (VERY B-A-D!)

There may be a jumper, or BIOS setting, which enables/disables USB power.

Also, be sure that the power cables from the PSU to the motherboard
are all installed in the correct places.


RTFM (Read The Fine Manual -- not always "F"ine, however :) 


> I can't really see what I'm doing in there

Get a flashlight, and get your nose up close to the connectors in question.

Seeing is believing :) 


MRFS
m
0
l
a c 177 V Motherboard
June 19, 2010 2:30:20 AM

Do you have access to a VOM ('multimeter')?

Pretty easy to check with - pretty hard without...
m
0
l
June 19, 2010 2:39:54 AM

p.s. I checked your motherboard manual:
the F_USB1 and F_USB2 headers are well documented.

If you also bought the PCI slot bracket with 2 x USB cables,
you might try to connect those to the USB headers above.

They may be a problem with the Front USB cable
that came with your NZXT Hades Case.

So, trial-and-error should isolate this problem (hopefully).


I hope this helps.


MRFS

m
0
l
June 19, 2010 2:47:04 AM




MRFS
m
0
l
June 19, 2010 2:55:27 AM

http://www.nzxt.com/Download/hades_manual_eng.pdf

See Page 6 for the USB header pin assignments:

NOTE WELL that Firewire (1394) headers have the same number
and layout of pins.

Your chassis does not appear to have any front Firewire cable, however
(not that I could find in the chassis manual).


MRFS
m
0
l
June 19, 2010 3:02:13 AM

MRFS, thanks! I really appreciate your continued research into this :) 

I've been fiddling with it all day and need a break and will be leaving for NYC first thing in the morning. I'll check into all this stuff early next week. Thanks again, your effort is massively appreciated!
m
0
l
June 20, 2010 3:13:05 AM

Sure like to know how are you making out with OC??

I have similar system as your' and having a hard time OC it.

m
0
l
June 21, 2010 4:21:51 PM

three USB slots point to a rev2.0. First slot is to charge usb devices while pc is off (getting power always). If his revision is 1.0, then him referring to three usb headers is a bit off...
m
0
l
June 21, 2010 5:31:06 PM

> referring to three usb headers is a bit off...


Yes: I count only 2 USB headers:
see the motherboard diagram above.

He may have mistaken "F_1394" for a USB header
(this definitely needs checking out).


He also needs to use a flashlight, because he wrote:
"I can't really see what I'm doing in there."


So, it's quite possible that he plugged his chassis
front USB cable into the header "F_1394" by mistake.


MRFS
m
0
l
a c 177 V Motherboard
June 21, 2010 5:59:06 PM

This should not be an issue prior to connecting anything to a front panel connector: all pins in both connectors should be 'opens' (with the extremely rare exception of older USB ports with an 'in use' led...) until something is 'hooked up' to the FP - then it will be a MAJOR issue! The fact that, with nothing connected but the FP header, he's having difficulties with just the header connected indicates either a pin-to-pin short (rare, but possible due to 'manufacturing debris' in the connector - and a flashlight will likely 'see' this...), or an individual 'line' shorted to ground (more common - just random 'mis-handling' or shipping abuse of the wiring will produce this - and typically a meter will 'find it'...) [:isamuelson:8]
m
0
l
June 21, 2010 6:11:07 PM

Excellent points: sounds like another case of Murphy's Law :) 

He did say this (see above):

"I just left it unplugged so I could get the thing up and running in the meantime."


So, leaving it UNconnected from the motherboard
helps to isolate that problem.


MRFS
m
0
l
July 8, 2010 8:26:59 PM

Sorry for the delay in getting back to this--I was hesitant to break something that was working :) 

I am currently installing a new cooler in this same machine and decided to hell with flashlights, I'm going to take the top of the case off and really see what is going on with this front USB. I am positive that I had plugged it into the correct spot on the motherboard previously after checking over the manuals several times just to be sure.

When I got the top of the case off, I removed the end of the F_USB cable that is attached to the actual ports. Upon inspection, I noticed that a tiny section just before the header of the ground [black] wire looked a little twisted and crimped and seemed to twist around a little easier than the others [I also did a manual--i.e. not that accurate--test of the other end of cable]. I'm no expert, so I came here. Is it possible that the wire inside is severed and this is the cause of my computer not turning on when I have this cable plugged into the motherboard? If so, is there anything I can do about it, short of RMA-ing the case?

Besides that little thing in the wire, I'm not seeing anything out of the ordinary. I tried to get a picture of it, but they all came out blurry. If you don't think that's the cause of my problem, do you have any other ideas/things I might try? Thanks in advance!
m
0
l
July 8, 2010 8:34:30 PM

It really does sound as if that front panel cable
was bad from the factory.

If you have a spare 5.25" bay, there are plenty of
multi-port accessories that come with good USB cables e.g.:

http://www.newegg.com/Product/ProductList.aspx?Submit=E...


Another cheap & temporary solution is to run a USB extension cable
from the rear panel on the motherboard, around to the front of your chassis.

Also, there are numerous PCI and PCI-E expansion cards which
provide a lot more USB ports at the rear panel. If you decide to
go with this option, look into USB 3.0 because it's the current standard:
4.8 Gigabits per second / 10 = 480 MB/second bandwidth.

The serial protocol adds one start bit and one stop bit
to each 8-bit byte, for a total of 10 raw bits per byte --
hence the divisor = 10.


MRFS

m
0
l
July 8, 2010 10:01:15 PM

MRFS, thanks again. I think I'll just got for one of those 5.25" bay card readers. Not quite as good as having the ports on top of the case, but it will have to do.
m
0
l
a c 177 V Motherboard
July 9, 2010 2:53:36 AM

Might want to look at these things... Fit in a 3½ bay, and they come in two varieties - USB header to plug into board, or USB cable to plug into rear port - I use both, the 'header' variety for client boxes, and, for my workstation, I have one with the cable 'fished out' the back, as I am short of internals, due to 4 ports on the front panel, and a USB driven fan controller board. Also to be noted - they take a floppy cable - don't run the floppy off the USB...
m
0
l
July 9, 2010 3:07:29 AM

Yes, we have one of those 3½" devices in our primary workstation:
works great, particularly if a floppy drive is needed, because
it uses the same amount of space as a regular floppy drive
+ the card reader slots are an extra bonus.

There's a longer list to choose from here:

http://www.newegg.com/Product/ProductList.aspx?Submit=E...


MRFS
m
0
l
July 9, 2010 3:19:11 AM

Lots of USB 3.0 PCI-E cards here:

http://www.newegg.com/Product/ProductList.aspx?Submit=E...


Now that I think of it, there are no USB 3.0 cards for the old PCI bus,
because of the bandwidth of USB 3.0 = 480 MB/second.
The old PCI bus has a much slower bandwidth of ~133 MB/second
(32 bits @ 33 MHz).

e.g.
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

"SuperSpeed USB 3.0 is backwards compatible with USB 1.0/1.1/2.0 devices."


Here's a USB 3.0 rated extension cable, to extend that port
around to the front of your chassis:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...


MRFS
m
0
l
!