Sign in with
Sign up | Sign in
Your question

8 gigs vs 4 gigs problem windows 7 ulti x64

Tags:
Last response: in Memory
Share
June 19, 2010 3:09:48 AM

Hello community, I have been experiencing a ridiculous amount of crashes in video games where the screen will simply freeze and go black or a random color with a glitchy sound playing endless in the background until I restart. This has persisted from the moment I upgraded to 8 gigs of ram from 4 that I originally had. However, these crashes would only occur during gaming so I had first assumed I had a video card problem. After RMAing my video card and getting a brand new one, I experienced the same crashes. More recently, my computer actually had a BSOD crash during gaming. A second BSOD crash followed up after I restarted my computer, and this time it happened while only using AIM. I removed 2 of my 2gig sticks of ram, and everything seems to be working fine now. I am okay now as long as my computer does not continue crashing, but would there be a reason why I would not be able to use 8 gigs of ram? I am using a QuadCore at 2.66ghz stock speed 6mb cache, 4(previously 8) gigs of OCZ ram (4x2gb sticks), an XFX GTX 260 black edition, and Windows 7 Ultimate 64-bit. My motherboard is an XFX 750i. Any suggestions or help would be appreciated!
a b } Memory
June 19, 2010 6:27:53 AM

Hey :) 
Well you can use 8GB RAM but the kit that you bought was faulty,so if they are still under warranty RMA them and get a new kit.
June 19, 2010 9:49:28 PM

thank you :) 
so for sure youd say due to the BSOD that itd be faulty ram and not like an incorrect bios setting or something of that nature? i haven't fiddled with the bios much since i built the computer so i guess it probably wouldn't be that, but i was curious if there are specific things that i would need to do to make my ram work properly other than plug it in, granted the system setup i have
Related resources
a c 79 } Memory
June 20, 2010 4:07:44 AM

Did you set the voltage and timings to match the specs?
a b } Memory
June 20, 2010 6:29:58 AM

+1^
Try setting the voltages/timings/speed manually in the BIOS and see if it helps
June 21, 2010 8:00:05 PM

ah okay, ill try that out when i get a chance over the next few days, thanks a lot for the help guys
July 11, 2010 10:26:54 PM

you know, strangely enough, all i did was flip the overclock jumper on my motherboard (i was previously unaware of its existance, thanks xfx for not sending a manual with the damn thing!) and somehow that seemed to fix everything. my computer no longer crashes during any games that ive been playing recently and upon switching the jumper, all the timing were set automatically to the correct specs :D 
!