Sign in with
Sign up | Sign in
Your question

OnBoard Realteck ALC889 NO SOUND

Tags:
  • Sound Cards
  • Drivers
  • Audio
  • Components
Last response: in Components
Share
February 16, 2010 4:01:37 AM

I had the OB sound card working but it was "scratchy"
tried using a different audio codec and have not had sound since.
Tried uninstalling/reinstalling/updating HD audio and Uaa drivers.
All drivers are showing working in Device Manager
I am using windows media player 7 and it won't even play MP3 files now (gives me a sound card problem alert)
Running XP SP3

Any ideas ?

More about : onboard realteck alc889 sound

February 16, 2010 6:34:51 AM

Welcome to the forums!

In the control panel, under Sound and audio devices, make sure your onboard codec is selected as the primary output device.

What exactly do you mean when you say you tried a different codec?
Did you use a dedicated sound card or try to use different drivers with your onboard sound :??: 

Also, please post back detailed information on your system.
m
0
l
February 16, 2010 1:23:21 PM

Thanks !
Yep that is enabled (Realteck HD Audio Device - there is no other choice)

In my Sounds /Video/Games Controllers (Device Manager)
The sound is the same - Realteck HD Audio device and is turned on in bios and selected as input and output sound (there is no sound card installed)

In this same section there are video and audio codecs - which I assume the drivers ie the Realteck HD audio and video ATI use to play encode/decode files

In the audio section there are 11 codecs to choose from numbered from 1-11
You can change the priority of which codec you want the device to use here by changing the number ie 1 use 1st etc - that is what I changed.

The board is a Gigabyte GA-MA785GMT- UD2H / OS - XP SP3 / Realteck onboard Sound ALC889a
m
0
l
Related resources
February 24, 2010 1:54:51 PM

Resolved Issue !
I had just purchased new desktop speakers and they did work for a short time.
I assumed they were OK - Wrong ! Turns out the amp is shot and is now in for repair.
Got a pair of known working speakers and now I have sound.

MAKE SURE YOU HAVE WORKING SPEAKERS WHEN TESTING YOUR SYS !
m
0
l
February 25, 2010 8:07:49 AM

Lol, good advice :) 

Glad to hear you figured it out!
m
0
l
!