Sign in with
Sign up | Sign in
Your question

Diagnostics help

Last response: in Systems
Share
December 6, 2009 1:20:24 AM

Hi people...

I bought a new computer and mounted it at home here are the spcs:

MOTERBOARD --- Asus P6T
CPU --- Intel Core i7 920 D0
GPU --- MSI Radeon 5870
Cooler --- Arctic Cooling Freezer 7 Pro Rev 2
RAM --- 3x2Gb Corsair Dominator 1600Mhz CL8
PSU --- Corsair HX-750w

The first week went well, installed Windows XP 64Bit, played with some games, etc.. but suddenly my keyboard and mouse stopped responding (conected by USB) but the rest of the USB components where responding, so took a USB/PS2 adapter and connected, then restarted the PC, then, an even more strange thing happen, the keyboard was NOT DETECTED...
So i shut down the PC and went to smoke a cigar and when i came back to turn the PC on, it did not turned on... i opened the case and pressed the TURN ON button that comes inside with the motherboard, a strange a very noisy beep started that is new to me, i know the other "common" beep of the motherboards but this one was very "acute"...
i changed the RAMs and the problem was still there..
tested the PSU, and it was fine...

Well my conclusion is the motherboard is broken, and i would like to ask your opinion, and also i don't know if the CPU or any other component could be damaged, like if the motherboard as some type of short circuit it could damage the rest...

thanks

More about : diagnostics

a b B Homebuilt system
December 6, 2009 6:17:26 PM

Well, I hope you turned the machine off then attached the PS/2 adapter, then restarted. Sounds like the board is giving you an issue. What was the beeping you got? Those beeps can be really helpful to you, if you know what they mean. You'll have to figure out more accurately what they were, i.e. two short one long, then I can help a little more. Have you tried switching off the PSU and removing the CMOS battery temporarily to do a full restart of the board?
December 7, 2009 2:00:13 PM

the beep was long and very "acute", but it hanppen only once, then when i tried to turn on the PC, its "dead", only the presence lights of the board are on, meaning theres power, but tried to change the memories, and nothing, i'm going to the store to see if they give me another, since the begining the board as gave some troubles, i installed correct drivers the ones that come with the cd, then installed windows again and then downloaded and installed updated drivers from asus web site, and updated the bios, the same problem was remaining, dificulties with usb mouse and keyboard and then not even detecting a PS/2 keyboard...
I finally stopped working...

I will see now what will they say ast the store, then i postit here the conclusions...
and anotyher question, do you think the CPU may be "broken", or is he "strong" enough??? lol

and thanks very much "jack_attack" for helping...
cheers, PutchPT
Related resources
a b B Homebuilt system
December 7, 2009 6:34:43 PM

I don't think your CPU is the problem, I know it's not. If you can easily swap that board out, that is where I'd be today. Let us know how it works out.
December 11, 2009 5:06:08 PM

one of the problems was one old IDE HDD that i plugged in and mess up...after that the computer turn on and then i installed windows 7, and tested the computer to see if it blocks the mouse or keyboard..
everything was fine until i overclocked the RAM in the BIOS (only selected XMP profile), 10 minutes inside windows and PUFF...

now i don't know if the motherboard as a problem or the RAM as, is it not supposed to work that simple overclock?
a b B Homebuilt system
December 11, 2009 5:24:27 PM

Why did you try to overclock anything? That's not helping the diagnostic process at all, because you're clocking components beyond what they're designed for. I'd run everything at stock, and hit you some Prime95 for a few hours. Then if you want to get some higher clock speeds, (assuming you know what you're doing), go for it.
December 15, 2009 3:30:41 PM

found out the problem...

the long "acute" beep comes from the graphics card not receiving enough power, one of the cables was not well connected...

the fact the motherboard did not turned ON after some tests its because the connection between the main power cable (the ATX/BTX cable) and the motherboard as a problem (the computer only starts when the cable is in a certain position), i will see if the problem comes from the "slot" of the motherboard that receives the ATX/BTX power or if it comes from the cable it self...

Well at least found were the problem came from....

now my concern is with the memory RAM:
- since i have a kit of «3x2Gb Corsair Dominator 1600Mhz CL8», i think it is supposed to work at 1600Mhz, but the motherboard by default configurations works with the memories at 1066Mhz, only by going it the BIOS at selecting the «AI Tweak to XMP profile #1» it puts the memories at 1600Mhz;
- Because of that, a few minutes in windows 7 the computer stops responding (also happened on Windows XP, meaning the O.S. is not guilty, i think);
-i notice on the motherboard manual that the memory kit i have does not appear, appears instead the "same" kit but with CL9 (the one i have is CL8), so i made a test:
1- selected the XMP profile
2- entered the "DRAM Timing Control" option
3- changed the latencies from 8-8-8-24 to 9-9-9-24

- until now there's no problem, i am even writing this post with that configuration...but ok, they are working at 1600Mhz but i paid for a kit of RAM with CL8 and not CL9...
- any ideas how can i put them working like they are supposed to work???
- they model name is «TR3X6G1600C8»

and also there are jumper called «OV_QPI_RAM» & «OV_DRAM_BUS» that increase the limit (maximum/minimum) of the voltage, i don't think changing them to enable (by default they are disable) will make any difference, because the memories are already working at 1.65v (with the jumpers disabled the maximum is 1.70V), what do you think, are the jumpers needed to be enabled??

well, thanks for reading and for your help...

cheers, PutchPT
a b B Homebuilt system
December 15, 2009 3:44:53 PM

Glad you figured out your main issue. As far as the RAM goes, it's most likely that your board just doesn't support 1600mhz @ CL8. Is your BIOS up to date? There might be a revision for that, there might not be, I'm not sure. I don't think voltage would help with CL9 to CL8, but someone can correct me if I'm wrong...
December 19, 2009 9:22:31 PM

found out a problem (actually a technician found it), the ATX cable had some "pins" that were too far apart to make a proper connection with the pins of the motherboard, after tightening them, the system no longer crashed (with XMP profile activated for 1600Mhz)....

made some tests of performance and started playing some games for some hours and everything was fine yesterday (Friday 18)....

but today (Saturday 19) when i reached the computer in the morning (i left the computer turn on all night) found out the same problem again.
opened up the case and checked the cables connection again (PSU "pins" vs motherboard pins), no apparent problem there, turned on the computer, made tests and everything was fine during the afternoon but at night, same problem (maybe after i disconnected the ATX cable and connected again to the motherboard solved the problem)...

i am thinking the PSU as a problem, since the main problem, apparently, was caused by the PSU...

what do you think, change the PSU???

thanks, PutchPT

P.S.: the BIOS is up to date (since i bought the computer) and, by the manual, supports a corsair model of 1600Mhz CL9, but the technicians from the stores i bought the computer components say, they assembled motherboards ASUS P6T with XMP 1600Mhz CL8 and until now did not have a problem any problem (technicians from 3 different stores)...
!