Sign in with
Sign up | Sign in
Your question

New processor not working with new motherboard

Last response: in Motherboards
Share
June 19, 2010 3:16:03 PM

hi all,

I recently had a problem with my last motherboard and was forced to buy a new one. I bought the DFI Lanparty DK 790GX-M2RS. My current processor was the AMD Athlon 64 X2 4200+. The motherboard is rated as AM2/AM2+, so i figured that while i'm at it, i'll upgrade my processor.

So the first thing I got was the new motherboard. I installed it with the old processor, had to reformat windows cause i run raid 0, but anyways.. all ran fine. I ordered the new processor, the AMD Phenom II Black Edition x4 940 AM2+. I installed it, reset the bios cause it wouldn't run with the power setting for the old processor obviously, booted up and things seemed ok... until i tried to run the Windows performance diagnostic check. while it was scanning the processor speed, the computer shut down. Now whenever i restart, the computer will run for about a minute and shut down. I have taken out the processor and went back to the old one and everything runs fine. It sounded to me like a heat thing, but according to the bios, everything is running within operating temps. I'm not overclocking or anything, running everything standard, stock heatsink, thermal compound, etc... tried running with the side of the case open and a fan blowing in. Nothing works. I flashed to the latest bios on the motherboard on advice from another site on the web, flash went fine.. but still the same problem. Computer runs for a few seconds and shuts down with the new processor in, but runs completely fine with the old one.

I would appreciate any insight and help you all could give me, and i'll give you the rest of my full system specs below.

Thanks,
Chuck

O/S: Windows 7 Professional
Mainboard: DFI Lanparty DK 790GX-M2RS (Bios: Phoenix Tech, 6.00 PG, Date 10/12/2009)
Processor: AMD Athlon 64 X2 4200+ (AM2)/AMD Phenom II x4 940 (AM2+)
Memory: 4x 1GB OCZ DDR2 PC2-6400
Hard Drives: 2x WD Raptor 10K 76.4gb (or whatever they are..) running at raid 0
Graphics: 1x EVGA Nvidia 7950GX2, 1x Nvidia 9600 GT (i run my 46" sharp Aquos tv.. hence the two video cards)
PSU: OCZ 800W power supply
2x LiteOn DVD/RW drives
a c 435 V Motherboard
June 19, 2010 5:51:11 PM

You should have looked up your board specs under "cpu support" before ordering a new cpu. This board doesn't support the phenom x4 940.
m
0
l
Related resources
a c 435 V Motherboard
June 20, 2010 6:50:58 PM

My bad. Finally got the correct cpu support section for your board. Do you have the latest bios version installed on your board? You need version R7GDA12. It should be listed somewhere at the top of the post screen. If needed, disable any "full screen Logo" option in the bios so you can see the post screen specs instead of any DFI logo. If you don't have the latest bios, use your old cpu to install it. Disable any "boot block" settings in the bios, and all windows firewalls including your anti virus software firewall if needed. I've used windows flash programs before, or you can use a usb drive to download the flash program and bios file.
m
0
l
June 26, 2010 8:40:21 PM

No problem. As I stated, I flashed to the latest bios while going through my troubleshooting. The flash went fine, but still the same results. I am currently running the R7GDA12 bios.
m
0
l
a c 435 V Motherboard
June 26, 2010 11:37:31 PM

Then I would try a different ps. It's your last option before sending in the board to DFI. Cpus rarely fail.
m
0
l
!