Sign in with
Sign up | Sign in
Your question

E2200 Overclocking

Last response: in Overclocking
Share
May 26, 2012 2:30:53 PM

This is my specs
p5g41t - m lx motherboard
ddr3 1333 memory
e2200 2.2ghz processor
Superchannel s550 psu with dual rails

Ive managed to change my fsb up to 260, however I just cant seem to raise it further. All the voltages are at this stadium on auto and when I raise the fsb with 5 I get a blue screen before the log in screen. Ive tried adjusting the voltages to no success and drop the multiplier to 10 and it didn't work also. I need help:( 

More about : e2200 overclocking

Anonymous
a b K Overclocking
May 26, 2012 3:53:55 PM

that G41 Express Chipset is limiting you. though according to the asus site you would be able to get 334 (1333) your BIOS may need updating to get past 266 (1033)

also that northbridge (fsb) may need a "SMALL" bump in voltage.
m
0
l
May 26, 2012 5:50:52 PM

Cant I just leave it on auto?
m
0
l
Related resources
Anonymous
a b K Overclocking
May 26, 2012 6:00:30 PM

as you increase the FSB speed it will need a little more voltage. a lot of times it is actually safer to manually adjust the voltage, where it stays constant, than leave it on auto, where it can fluctuate up and down.

though really i am surprised you can't hit 334 (1333) according to asus it is rated for that speed:
http://www.asus.com/Motherboards/Intel_Socket_775/P5G41...
m
0
l
May 26, 2012 6:27:00 PM

Updated my bios, changed it to 270 screen display went of
Left it at 270 changed voltages to max screen display went of

If it helps I have a 1:2 fsb ddram ratio
m
0
l
Anonymous
a b K Overclocking
May 26, 2012 8:33:24 PM

i guess you hit the limit with 260*11 =2.86
not all chips are the same. mileage does vary.
m
0
l
a c 197 K Overclocking
May 27, 2012 6:50:16 AM

All G41 chips will run at least a little past 333 MHz. I have three G'byte G41's running in office type systems. Max FSB's are between 342 MHz and 361 MHz.

For overclocking, G41's work great with 200 MHz CPU's, pretty good with 266 MHz CPU's, and poorly with 333 MHz CPU's (FSB limited).

Your problem may be your memory settings. Do what you need to do to change the FSB:RAM ratio to 1:1. I am unfamiliar with Asus BIOS's.

Unless you have a CPU that is a relatively poor overclocker (always a possibility), The 1:1 settings should give you a little more room to push the CPU.

m
0
l
May 27, 2012 2:34:35 PM

Problem is I have no idea how to change the FSB : RAM ratio on this motherboard, I have googled it and found no answers. I can only see the cpu multiplier.
m
0
l
Anonymous
a b K Overclocking
May 27, 2012 8:36:01 PM

see if it is in a sub menu for you RAM settings. that would be a different place than your cpu settings.
m
0
l
!