Sign in with
Sign up | Sign in
Your question

Computer goes off when i dont touch it

Last response: in CPUs
Share
February 17, 2010 11:09:27 AM

I like dont touch me computer for about 2 mins and it just goes onto the screen where you type in you password
Its so annoying and could anyone help please!

More about : computer dont touch

a c 159 à CPUs
February 17, 2010 12:02:30 PM

Check your power management settings in the windows control panel. Mine does the same thing after 15 minutes, but I like to save energy.
a b à CPUs
February 17, 2010 12:05:51 PM

... it's called password upon return from screen saver

to fix this, right click on ur desktop, go to properties (or personalize) select screen saver and set it to non, or just untick the "on resume, password protect" if you wanted to save energy

I personally keep mine on all day and let the screen's auto shut down kick in rather than cheesy screen savers


granted this is for my home, if you are on a corporate computer, best not to change this as this is a security thing rather than a convenience thing.
February 17, 2010 3:56:07 PM

^ i dont like turning mine either for the simple fact that i do watch movies on my computer since i hooked up my 2nd monitor as a lcd plasma tv 47 inch
so i go on my sofa and just relax and enjoy the show :) 

but if i do have it on i just turn on my matrix :p 

theholylancer said:
... it's called password upon return from screen saver

to fix this, right click on ur desktop, go to properties (or personalize) select screen saver and set it to non, or just untick the "on resume, password protect" if you wanted to save energy

I personally keep mine on all day and let the screen's auto shut down kick in rather than cheesy screen savers


granted this is for my home, if you are on a corporate computer, best not to change this as this is a security thing rather than a convenience thing.

!